
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kenoshanews.com/content/tncms/live/" />
<meta name="keywords" content="crime-and-courts" />
<meta name="news_keywords" content="crime-and-courts" />
<meta name="description" content="MADISON &mdash; The son of a former Racine County sheriff who fatally shot his brother in-law after sneaking into his house had his homicide conviction overturned Wednesday as an appeals" />
<meta name="author" content="KEVIN MURPHY Kenosha News Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Ma5waqNgolRrlvMo4wv-OdfTT_IzcHA5cekuZbtyfak" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f/5f07518611727.preview.jpg?crop=728%2C410%2C0%2C20&amp;resize=728%2C410&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="410" />
<meta property="og:title" content="Homicide conviction overturned, man should have been able to claim self-defense" />
<meta property="og:description" content="MADISON &mdash; The son of a former Racine County sheriff who fatally shot his brother in-law after sneaking into his house had his homicide conviction overturned Wednesday as an appeals" />
<meta property="og:site_name" content="Kenosha News" />
<meta property="og:section" content="Crime &amp; Courts" />
<meta property="fb:app_id" content="424648924332198" />
<meta property="article:publisher" content="https://www.facebook.com/Kenosha.News/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Kenosha_News" />
<meta name="twitter:image:alt" content="court gavel" />
<meta name="parsely-title" content="Homicide conviction overturned, man should have been able to claim self-defense" />
<meta name="parsely-link" content="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-07-09T13:00:00-0500" />
<meta name="parsely-post-id" content="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f/5f07518611727.preview.jpg?crop=728%2C410%2C0%2C20&amp;resize=728%2C410&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="KEVIN MURPHY Kenosha News Correspondent" />
<meta name="parsely-section" content="Crime &amp; Courts" />
<meta name="parsely-tags" content="crime-and-courts, topical, alert, top_story" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1593500526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1485887074"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700i|Montserrat:400,700|Archivo+Black|Open+Sans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1593068511"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":301}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: topical');
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6832,6831,6829,6828,6830", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/impressions.js?_dc=1594319716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/traffic.js?_dc=1594272914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/settings.js?_dc=1537383922"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/_popunder/1.js?_dc=1537383981"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6828];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1593068511"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/kenoshanews.com.js?_dc=070913"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":4,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/kenoshanews.com&description_url=http%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="0b85eb34-18e6-4168-95fd-9a5a66ce5e7c"></script>

            
            <title>Homicide conviction overturned, man should have been able to claim self-defense | Crime &amp; Courts | kenoshanews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #CE002F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #CE002F!important; border-color:#CE002F!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #CE002F!important; } .container-breakout.photos-container { border-top: 10px solid #8d0020; }#site-header .weather-current a { margin-top: 10px; } #site-header .lee-eedition-latest { padding: 18px 0 0 0; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kenoshanews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Homicide conviction overturned, man should have been able to claim self-defense | Crime &amp; Courts | kenoshanews.com" href="http://www.kenoshanews.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- code here --><script type="text/javascript">
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'advertorial'
        }).appendTo('#site-search-1353010');

});

</script>


<script>
    $(document).ready(function() {    
        $("ul#main-nav_menu li.home a.dropdown-toggle").text('');
        $('ul#main-nav_menu li.home a.dropdown-toggle').prepend('<span class="fas tnt-home"></span>');
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f section-newssection-localsection-crime-and-courts type-article infinity-summary-siderail" data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kenoshanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=301" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="kenoshanews.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kenoshanews.com",
  secureDomain: "kenoshanews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-6234658-2","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kenoshanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":85,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f","asset_headline":"Homicide conviction overturned, man should have been able to claim self-defense","asset_byline":"KEVIN MURPHY\nKenosha News Correspondent","asset_pub_date":"07\/09\/2020","asset_pub_time":"1:00 pm","asset_canonical":"https:\/\/www.kenoshanews.com\/news\/local\/crime-and-courts\/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense\/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html","asset_content_length":27450,"asset_related_length":1,"asset_flag_1":"topical","asset_flag_2":"alert","asset_flag_3":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=Jul.Thu.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1713709" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1713709" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1713709" class="search-form-container card clearfix text-center well">
    <form id="site-search-1713709" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1713709-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1713709-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1713709-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1713709').submit();
        return false;
    });

    $('#site-search-1713709').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1713709 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1713709 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1713709-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1713709').click(function(){
        setTimeout(function(){
            $('#site-search-1713709-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1713710" class="tncms-block visible-sm visible-xs"><div id="user-controls-1713710" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kenoshanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1713710').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kenoshanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1713710').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.kenoshanews.com/users/logout/" id="user-logout-form-1713710"><input type="hidden" name="referer_url" value="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/gokenosha/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith & Values</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-an-announcement" href="/forms/announcements/" >
                                    <span class="nav-label">Submit an announcement</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19-marketing-grant" href="https://www.kenoshanews.com/pages/local-marketing-grant.html "  target="_blank" rel="noopener">
                                    <span class="nav-label">COVID-19 Marketing Grant</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-open-for-business-market-programs-for-small-businesses" href="http://unbouncepages.com/open-for-business/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Open for Business Market Programs for Small Businesses</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-activate" href="/activate/" >
                                    <span class="nav-label">Activate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://www.kenoshanews.com/weather/?mode=radar&amp;weather_zip=53142"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1713703" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1713703 default">
    
    <section id="block-1713703" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kenoshanews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.kenoshanews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1713669" class="tncms-block"><div id="site-logo-1713669" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/3a1425f0-e534-11e9-b7f2-b3e589e990e5.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/3a1425f0-e534-11e9-b7f2-b3e589e990e5.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1713671" class="tncms-block lee-track-masthead"><div id="user-controls-1713671" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kenoshanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1713671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kenoshanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1713671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.kenoshanews.com/users/logout/" id="user-logout-form-1713671"><input type="hidden" name="referer_url" value="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1713673" class="tncms-block"><div id="notification-button-1713673" class="notification-button pull-right" data-control="notification" data-id="1713673" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1713672" class="tncms-block"><ul id="site-search-1713672-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1713672 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1713672" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1713672-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1713672-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1713672-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1713672').submit();
        return false;
    });

    $('#site-search-1713672').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1713672 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1713672 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1713672-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1713672').click(function(){
        setTimeout(function(){
            $('#site-search-1713672-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kenoshanews/"  target="_blank" rel="noopener"><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gift-cards"  href="https://localbusiness.lee.net/kenosha-news"  target="_blank" rel="noopener"><span class="nav-label">Gift Cards</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-se-wi-jobs"  href="/jobs/" ><span class="nav-label">SE WI Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homicide%20conviction%20overturned%2C%20man%20should%20have%20been%20able%20to%20claim%20self-defense&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Homicide%20conviction%20overturned%2C%20man%20should%20have%20been%20able%20to%20claim%20self-defense&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1713677" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-1713677" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1713677" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1713677" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1713677-e6dfbff8-c2da-54ae-8e96-57c956ec980f" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/watch-now-state-officials-provide-update-on-wisconsin-response-to-covid-19-and-changes-in/article_e6dfbff8-c2da-54ae-8e96-57c956ec980f.html" class="tnt-asset-link">
        
        
            Watch Now: State officials provide update on Wisconsin response to COVID-19 and changes in testing</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1715971" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Homicide conviction overturned, man should have been able to claim self-defense</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        View Comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homicide%20conviction%20overturned%2C%20man%20should%20have%20been%20able%20to%20claim%20self-defense&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Homicide%20conviction%20overturned%2C%20man%20should%20have%20been%20able%20to%20claim%20self-defense&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="save-list-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="asset article-default"  data-url="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f/5f07518611727.preview.jpg?crop=728%2C410%2C0%2C20&resize=728%2C410&order=crop%2Cresize">
            <meta itemprop="width" content="728">
            <meta itemprop="height" content="410">
        </div>
        <meta itemprop="name" content="kenoshanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Homicide conviction overturned, man should have been able to claim self-defense
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            KEVIN MURPHY
Kenosha News Correspondent
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-09T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-09T13:00:00-05:00" class="tnt-date asset-date text-muted">56 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-09T13:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-09T13:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-09T13:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=Jul.Thu.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html">Log in</a> or <a href="https://www.kenoshanews.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #CE002F }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #CE002F transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #8d0020 }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=Jul.Thu.2020"></a></div>
                            <div class="title">Register for more free articles</div>
                            <div class="tagline">Stay logged in to skip the surveys</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://www.kenoshanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-20191c8d-f84a-5190-a3cd-be023a04506c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-20191c8d-f84a-5190-a3cd-be023a04506c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="728">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg">
        <img
                    alt="court gavel"
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg"
                    class="img-responsive full tnt-restrict-img-20191c8d-f84a-5190-a3cd-be023a04506c default"
                    width="728"
                    height="450" />
            </div><style>
                .tnt-restrict-img-20191c8d-f84a-5190-a3cd-be023a04506c {
                    max-width: 728px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homicide%20conviction%20overturned%2C%20man%20should%20have%20been%20able%20to%20claim%20self-defense&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Homicide%20conviction%20overturned%2C%20man%20should%20have%20been%20able%20to%20claim%20self-defense&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fhomicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense%2Farticle_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" class="save-list-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>MADISON — The son of a former Racine County sheriff who fatally shot his brother in-law after sneaking into his house had his homicide conviction overturned Wednesday as an appeals court concluded he should have been able to claim self-defense.</p></div><div class="lee-article-text"><p>According to the District II Court of Appeals opinion:</p></div><div class="lee-article-text"><p>Alan M. Johnson, 35, formerly of Whitewater, carried a loaded pistol when he entered Kenneth Myszkewicz’s home at 11:45 p.m. on Oct, 24, 2016. Johnson had previously told police that he had found child pornography on a computer in the home a few years ago. Police said the evidence was likely “stale,” and they needed more recent proof that Myszkewicz possessed any child porn.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Johnson told his father, Eric Johnson, who was Racine County’s sheriff from 1992 to 1994, about the suspected pornography, and the retired sheriff told Myszkewicz that he was not welcome at family events.</p></div><div class="lee-article-text"><p>The younger Johnson testified at trial that Myszkewicz repeatedly physically abused him when he was a child and once had sexually abused him. Johnson also saw Myszkewicz physically abuse his youngest sister, Nicole Johnson, years earlier.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Myszkewicz never denied having child pornography and told his father-in-law, Eric Johnson, that he would move and get counseling. Myszkewicz did neither and Alan Johnson, fearful that Myskewicz would abuse Nicole’s two young daughters, entered Myszkewicz’s unlocked back door and used Myszkewicz’s computer for 2.5 hours before finding child pornography.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829224" class="tncms-block"></div></div><div class="lee-article-text"><p>Myszkewicz saw Johnson at the computer. Johnson testified that Myszkewicz recognized him, knew he had found the pornography and knew he was going to prison.</p></div><div class="lee-article-text"><p>Myszkewicz lunged at Johnson, who couldn’t remember what happened next.</p></div><div class="lee-article-text"><p>Myszkewicz died after being shot by a .40-caliber pistol that Johnson brought to the home.</p></div><div class="lee-article-text"><p>Walworth County Circuit Judge Kristine Drettwan refused to instruct the jury it could consider that Johnson had acted in self-defense. Drettwan based her decision on Myszkewicz being unarmed at the time, naked from the waist up and had been shot five times including in the back and in the head.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1714014" class="tncms-block"></div></div><div class="lee-article-text"><p>Jurors found Johnson guilty of first-degree reckless homicide and he was sentenced in November 2017 to 25 years in prison.</p></div><div class="lee-article-text"><h3>‘Castle Doctrine’ used in appeal</h3></div><div class="lee-article-text"><p>On appeal, Johnson’s right to self-defense was balanced against Myszkewicz right under the “Castle Doctrine,” which allows a person to use deadly force to protect them self while inside their home.</p></div><div class="lee-article-text"><p>Even though Johnson had a gun, the Castle Doctrine did not apply to Myszkewicz because he had engaged in an illegal act, possessing child pornography on his computer, the appeals court concluded.</p></div><div class="lee-article-text"><p>“(Myszkewicz’s) purpose in attacking Johnson was not because he viewed it as ‘necessary to prevent imminent death or great bodily harm’ to himself, but rather because he wanted to prevent Johnson from reporting his ongoing criminal activity of possession of child pornography, or perhaps in a fit of rage over the fact that such activity had been discovered,” Judge Paul Reilly wrote in the unanimous opinion.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>While Johnson was also engaging in an illegal act, trespassing, he couldn’t lawfully claim the right to self-defense unless he, too, reasonably believed he needed to use lethal force to prevent his imminent death or suffering great bodily harm.</p></div><div class="lee-article-text"><p>Judge Drettwan improperly made that determination because it was the jury’ duty to decide if it was reasonable for Johnson to believe he faced imminent death or great bodily in deciding to shoot Myszkewicz, according to the opinion.</p></div><div class="lee-article-text"><p>“We are reminded of a quote from Justice Oliver Wendell Holmes Jr.: ‘Detached reflection cannot be demanded in the presence of an uplifted knife,’” Reilly wrote.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>At trial, Drettwan had also excluded evidence of the child pornography on the computer and refused to allow jurors to consider finding Johnson guilty of lesser offenses. The appeals court concluded those decisions also were erroneous.</p></div><div class="lee-article-text"><p>The District II court ordered a new trial for Johnson, who is currently incarcerated at the Redgranite Correctional Institution.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Johnson’s attorney, Marcus Berghanh, was unavailable for immediate comment, and a spokesperson for the state Attorney General’s office had no immediate reply on the opinion.</p></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="collection-gallery-paging show-onload">
    <div id="carousel-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6" class="card photo-carousel paging   p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container-paging top">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6" class="carousel-inner"><div  class="item photo-73283559-f394-59c4-ac87-7544b5e2e50b">
                            <div class="item-container">
				                <div data-track-object='{"title":"COLLECTION:  Plans for former dog track in Kenosha","url":"/news/business/collection-plans-for-former-dog-track-in-kenosha/collection_d0094fe1-a7c1-5f96-aeb6-053c2caef9d6.html","uuid":"d0094fe1-a7c1-5f96-aeb6-053c2caef9d6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/panel-approves-subdividing-lot-for-proposed-project-greeneway-local-produce-company-at-former-dog-track/article_73283559-f394-59c4-ac87-7544b5e2e50b.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/32/f320842f-c92c-5758-876a-2d8fca68bfe8/5eed34ee443c7.image.jpg?resize=1200%2C798"
                    
                    alt="Dairyland Greyhound Park 2014"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/32/f320842f-c92c-5758-876a-2d8fca68bfe8/5eed34ee443c7.image.jpg?resize=1200%2C798" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div><div class="row">
                                        <div class="col-sm-1 col-xs-2">
                                            <div class="paging-position text-muted">
                                                <span class="tnt-layers tnt-lg">
                                                    <i class="far tnt-circle" data-fa-transform="grow-13 down-6"></i>
                                                    <span class="tnt-layers-text" data-fa-transform="down-6.5">1</span>
                                                </span>
                                            </div>
                                        </div>
                                        <div class="col-sm-11 col-xs-10">
        <div class="caption-container-paging">
            <div class="caption-inner-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/panel-approves-subdividing-lot-for-proposed-project-greeneway-local-produce-company-at-former-dog-track/article_73283559-f394-59c4-ac87-7544b5e2e50b.html" class="tnt-asset-link">
        
        
            Panel approves subdividing lot for proposed Project Greeneway, local produce company at former dog track site</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span id="author-caad9b66-aadd-11e7-b75b-bb315ab4ef23-asset-73283559-f394-59c4-ac87-7544b5e2e50b" class="tnt-byline asset-byline" >
                    
                        
                        Terry Flores
                        
                    
                </span></li>
                                
                            
                            
                                <li>
        <time datetime="2020-06-30T16:15:00-05:00" class="tnt-date asset-date text-muted">Jun 30, 2020</time></li>
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>The city’s Public Works Committee has approved plans for a wholesale produce company’s 240,000-square-foot industrial building on property adjacent to where a Potawatomi-backed, mixed use development is also being proposed. </p>
                    </div>
                
            </div>
        </div>
    </div>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-baa0fecd-18fa-59db-a742-499cc21bffd2">
                            <div class="item-container">
				                <div data-track-object='{"title":"COLLECTION:  Plans for former dog track in Kenosha","url":"/news/business/collection-plans-for-former-dog-track-in-kenosha/collection_d0094fe1-a7c1-5f96-aeb6-053c2caef9d6.html","uuid":"d0094fe1-a7c1-5f96-aeb6-053c2caef9d6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/new-plans-emerge-at-former-dairyland-greyhound-park-site/article_baa0fecd-18fa-59db-a742-499cc21bffd2.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/32/f320842f-c92c-5758-876a-2d8fca68bfe8/5eed34ee443c7.image.jpg?resize=1200%2C798"
                    
                    alt="Dairyland Greyhound Park 2014"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/32/f320842f-c92c-5758-876a-2d8fca68bfe8/5eed34ee443c7.image.jpg?resize=1200%2C798" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div><div class="row">
                                        <div class="col-sm-1 col-xs-2">
                                            <div class="paging-position text-muted">
                                                <span class="tnt-layers tnt-lg">
                                                    <i class="far tnt-circle" data-fa-transform="grow-13 down-6"></i>
                                                    <span class="tnt-layers-text" data-fa-transform="down-6.5">2</span>
                                                </span>
                                            </div>
                                        </div>
                                        <div class="col-sm-11 col-xs-10">
        <div class="caption-container-paging">
            <div class="caption-inner-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/new-plans-emerge-at-former-dairyland-greyhound-park-site/article_baa0fecd-18fa-59db-a742-499cc21bffd2.html" class="tnt-asset-link">
        
        
            New plans emerge at former Dairyland Greyhound Park site</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span id="author--asset-baa0fecd-18fa-59db-a742-499cc21bffd2" class="tnt-byline asset-byline"  >
            DAVE FIDLIN
Kenosha News correspondent
        </span></li>
                                
                            
                            
                                <li>
        <time datetime="2020-06-19T14:20:00-05:00" class="tnt-date asset-date text-muted">Jun 19, 2020</time></li>
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>A large-scale redevelopment of the former 240-acre Dairyland Greyhound Park site in Kenosha went back under the microscope as a city panel reviewed a new set of details for the mixed-use project. </p>
                    </div>
                
            </div>
        </div>
    </div>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c7515072-30e6-546d-8712-f4c7494b9eb4">
                            <div class="item-container">
				                <div data-track-object='{"title":"COLLECTION:  Plans for former dog track in Kenosha","url":"/news/business/collection-plans-for-former-dog-track-in-kenosha/collection_d0094fe1-a7c1-5f96-aeb6-053c2caef9d6.html","uuid":"d0094fe1-a7c1-5f96-aeb6-053c2caef9d6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/opinion/editorial/our-view-dairyland-project-has-promise-for-city-but-move-slowly/article_c7515072-30e6-546d-8712-f4c7494b9eb4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dairyland Greyhound Park"
                    class="img-responsive owl-lazy default"
                    width="1906"
                    height="1087"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/3d/73dedfee-587c-56e2-b117-b0ff523940c5/5c5b6aef59bd4.image.jpg?resize=1200%2C684" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div><div class="row">
                                        <div class="col-sm-1 col-xs-2">
                                            <div class="paging-position text-muted">
                                                <span class="tnt-layers tnt-lg">
                                                    <i class="far tnt-circle" data-fa-transform="grow-13 down-6"></i>
                                                    <span class="tnt-layers-text" data-fa-transform="down-6.5">3</span>
                                                </span>
                                            </div>
                                        </div>
                                        <div class="col-sm-11 col-xs-10">
        <div class="caption-container-paging">
            <div class="caption-inner-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/opinion/editorial/our-view-dairyland-project-has-promise-for-city-but-move-slowly/article_c7515072-30e6-546d-8712-f4c7494b9eb4.html" class="tnt-asset-link">
        
        
            Our view: Dairyland project has promise for city, but move slowly</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                                <li>
        <time datetime="2020-05-19T03:00:00-05:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li>
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>Thirty years ago excitement was high in Kenosha as Dairyland Greyhound Park opened. </p>
                    </div>
                
            </div>
        </div>
    </div>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fd9ac19c-6072-54f1-ae15-ca09d64140e6">
                            <div class="item-container">
				                <div data-track-object='{"title":"COLLECTION:  Plans for former dog track in Kenosha","url":"/news/business/collection-plans-for-former-dog-track-in-kenosha/collection_d0094fe1-a7c1-5f96-aeb6-053c2caef9d6.html","uuid":"d0094fe1-a7c1-5f96-aeb6-053c2caef9d6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/supervisor-wants-city-to-require-waiver-of-potawatomi-sovereign-immunity-with-dairyland-proposal/article_fd9ac19c-6072-54f1-ae15-ca09d64140e6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dairyland Greyhound Park"
                    class="img-responsive owl-lazy default"
                    width="1906"
                    height="1087"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/3d/73dedfee-587c-56e2-b117-b0ff523940c5/5c5b6aef59bd4.image.jpg?resize=1200%2C684" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div><div class="row">
                                        <div class="col-sm-1 col-xs-2">
                                            <div class="paging-position text-muted">
                                                <span class="tnt-layers tnt-lg">
                                                    <i class="far tnt-circle" data-fa-transform="grow-13 down-6"></i>
                                                    <span class="tnt-layers-text" data-fa-transform="down-6.5">4</span>
                                                </span>
                                            </div>
                                        </div>
                                        <div class="col-sm-11 col-xs-10">
        <div class="caption-container-paging">
            <div class="caption-inner-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/supervisor-wants-city-to-require-waiver-of-potawatomi-sovereign-immunity-with-dairyland-proposal/article_fd9ac19c-6072-54f1-ae15-ca09d64140e6.html" class="tnt-asset-link">
        
        
            Supervisor wants city to require waiver of Potawatomi sovereign immunity with Dairyland proposal</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span id="author-caad9b66-aadd-11e7-b75b-bb315ab4ef23-asset-fd9ac19c-6072-54f1-ae15-ca09d64140e6" class="tnt-byline asset-byline" >
                    
                        
                        Terry Flores
                        
                    
                </span></li>
                                
                            
                            
                                <li>
        <time datetime="2020-05-01T00:09:00-05:00" class="tnt-date asset-date text-muted">May 1, 2020</time></li>
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>A Kenosha County Board supervisor is calling on city officials to require the Forest County Potawatomi, partners in a mixed-use development planned for the former Dairyland Greyhound site, to waive its sovereign immunity in a contract for the project. </p>
                    </div>
                
            </div>
        </div>
    </div>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a67d359-fbca-5e42-8994-061ddc92f295">
                            <div class="item-container">
				                <div data-track-object='{"title":"COLLECTION:  Plans for former dog track in Kenosha","url":"/news/business/collection-plans-for-former-dog-track-in-kenosha/collection_d0094fe1-a7c1-5f96-aeb6-053c2caef9d6.html","uuid":"d0094fe1-a7c1-5f96-aeb6-053c2caef9d6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/milwaukee-developer-potawatomi-eying-former-dog-track/article_8a67d359-fbca-5e42-8994-061ddc92f295.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dairyland Greyhound Park"
                    class="img-responsive owl-lazy default"
                    width="1906"
                    height="1087"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/3d/73dedfee-587c-56e2-b117-b0ff523940c5/5c5b6aef59bd4.image.jpg?resize=1200%2C684" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div><div class="row">
                                        <div class="col-sm-1 col-xs-2">
                                            <div class="paging-position text-muted">
                                                <span class="tnt-layers tnt-lg">
                                                    <i class="far tnt-circle" data-fa-transform="grow-13 down-6"></i>
                                                    <span class="tnt-layers-text" data-fa-transform="down-6.5">5</span>
                                                </span>
                                            </div>
                                        </div>
                                        <div class="col-sm-11 col-xs-10">
        <div class="caption-container-paging">
            <div class="caption-inner-d0094fe1-a7c1-5f96-aeb6-053c2caef9d6 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/milwaukee-developer-potawatomi-eying-former-dog-track/article_8a67d359-fbca-5e42-8994-061ddc92f295.html" class="tnt-asset-link">
        
        
            Milwaukee developer, Potawatomi eying former dog track</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span id="author--asset-8a67d359-fbca-5e42-8994-061ddc92f295" class="tnt-byline asset-byline"  >
            KENOSHA NEWS STAFF
        </span></li>
                                
                            
                            
                                <li>
        <time datetime="2020-04-24T14:37:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2020</time></li>
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>Plans are underway for possible new tenants at the former Dairyland Greyhound Track along I-94. </p>
                    </div>
                
            </div>
        </div>
    </div>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/kenoshanews.com/news/local/crime-and-courts\" data-dfp-custom-pos=\"fixed-big-ad-paging-gallery, stf, 50\" id=\"fixed-big-ad-paging-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script></div></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/crime-and-courts/homicide-conviction-overturned-man-should-have-been-able-to-claim-self-defense/article_ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    View Comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" method="post" action="/tncms/counter/editorial/ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1713964" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1714012" class="tncms-block"></div></div><style>
            #pu-email-form-crime-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-crime-email,
            #pu-email-form-crime-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-crime-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-crime-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-crime-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-crime-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-crime-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-crime-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-crime-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-crime-email" class="p402_hide"><div class="text-center">
                    <h1>Sign up for our Crime & Courts newsletter</h1>
                <p class="email-desc">Get the latest in local public safety news with this weekly email.</p></div>

            <div id="email-error-crime-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-crime-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://kenoshanews.com/newsletters/thank-you/#tracking-source=crime&ir=true">
                <input id="pu-list-crime-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-crime-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-crime-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-crime-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=07.09.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'kenoshanews.com';
                
                var xListName = 'Crime & Courts';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-crime-email').val(xList);
                    $('#pu-email-form-crime-email').fadeIn();
                }
                
                $('#pu-email-form-crime-email .pu-form').submit(function(e){
                    if( $('#hp-crime-email').val() === '') {
                        $('#hp-crime-email').attr('disabled', 'disabled');
                        $('#pu-btn-crime-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-crime-email').val(),
                                'email': $('#pu-email-crime-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-crime-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-crime-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-crime-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-crime-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-crime-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-crime-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-bcf1ab96-3dc2-5ccb-ad0a-9ec7cee58c0f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcf1ab96-3dc2-5ccb-ad0a-9ec7cee58c0f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/kenosha-man-charged-with-revenge-porn-campaign-against-teen-girl/article_bcf1ab96-3dc2-5ccb-ad0a-9ec7cee58c0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kenosha man charged with 'revenge porn' campaign against teen girl"
                            class="img-responsive lazyload full default"
                            width="728"
                            height="410"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?crop=728%2C410%2C0%2C20&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?crop=728%2C410%2C0%2C20&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?crop=728%2C410%2C0%2C20&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?crop=728%2C410%2C0%2C20&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?crop=728%2C410%2C0%2C20&resize=728%2C410&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/kenosha-man-charged-with-revenge-porn-campaign-against-teen-girl/article_bcf1ab96-3dc2-5ccb-ad0a-9ec7cee58c0f.html" class="tnt-asset-link">
        
        
            Kenosha man charged with 'revenge porn' campaign against teen girl</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-06T17:24:26-05:00" class="tnt-date asset-date text-muted">Jul 6, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Kenosha man is alleged to have posed as a teenager online to convince a 16-year-old Illinois girl to send him explicit photos, then, angered&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ee83e9eb-a49e-5b75-b0c1-9b40770218b8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee83e9eb-a49e-5b75-b0c1-9b40770218b8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/council-denies-cabaret-license-to-bar-following-gunfire-incident/article_ee83e9eb-a49e-5b75-b0c1-9b40770218b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Council denies cabaret license to bar following gunfire incident"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/council-denies-cabaret-license-to-bar-following-gunfire-incident/article_ee83e9eb-a49e-5b75-b0c1-9b40770218b8.html" class="tnt-asset-link">
        
        
            Council denies cabaret license to bar following gunfire incident</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T15:29:12-05:00" class="tnt-date asset-date text-muted">Jul 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kenosha City Council members denied a license for live entertainment to a local tavern following a fight involving gunfire late last month. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-418fba25-3e67-5776-825e-ab7a1a5ab0cc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-418fba25-3e67-5776-825e-ab7a1a5ab0cc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/racine-man-gets-five-years-in-prison-for-bigamy-and-violating-domestic-violence-orders/article_418fba25-3e67-5776-825e-ab7a1a5ab0cc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Racine man gets five years in prison for bigamy and violating domestic violence orders"
                            class="img-responsive lazyload full default"
                            width="125"
                            height="70"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/7d/47d9d74a-dd0e-54b0-83fd-b27a275dcfa6/5efe083835580.image.jpg?crop=125%2C70%2C0%2C39&resize=125%2C70&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/racine-man-gets-five-years-in-prison-for-bigamy-and-violating-domestic-violence-orders/article_418fba25-3e67-5776-825e-ab7a1a5ab0cc.html" class="tnt-asset-link">
        
        
            Racine man gets five years in prison for bigamy and violating domestic violence orders</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-04T12:43:29-05:00" class="tnt-date asset-date text-muted">Jul 4, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A former Racine man who pleaded guilty to being married to two women at the same time, making false statements on a marriage license and over 20 counts of violating domestic violence restrictions against one of his wives, is facing five years in prison, plus parole, probation and time in jail. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bc97bba1-f69d-5a0d-b594-7baac945a459" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc97bba1-f69d-5a0d-b594-7baac945a459 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-allegedly-threatens-hotel-guest-in-dispute-over-kringle/article_bc97bba1-f69d-5a0d-b594-7baac945a459.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man allegedly threatens hotel guest in dispute over kringle"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-allegedly-threatens-hotel-guest-in-dispute-over-kringle/article_bc97bba1-f69d-5a0d-b594-7baac945a459.html" class="tnt-asset-link">
        
        
            Man allegedly threatens hotel guest in dispute over kringle</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-17T16:52:00-05:00" class="tnt-date asset-date text-muted">Jun 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MOUNT PLEASANT -- A Racine man allegedly threatened a hotel guest with a knife in a dispute over kringle at America’s Best Value Inn &amp; Sui&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ee83e9eb-a49e-5b75-b0c1-9b40770218b8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee83e9eb-a49e-5b75-b0c1-9b40770218b8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/council-denies-cabaret-license-to-bar-following-gunfire-incident/article_ee83e9eb-a49e-5b75-b0c1-9b40770218b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Council denies cabaret license to bar following gunfire incident"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/e8/ee83e9eb-a49e-5b75-b0c1-9b40770218b8/5f04b8d679db8.preview.jpg?crop=700%2C394%2C400%2C0&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/council-denies-cabaret-license-to-bar-following-gunfire-incident/article_ee83e9eb-a49e-5b75-b0c1-9b40770218b8.html" class="tnt-asset-link">
        
        
            Council denies cabaret license to bar following gunfire incident</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T15:29:12-05:00" class="tnt-date asset-date text-muted">Jul 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kenosha City Council members denied a license for live entertainment to a local tavern following a fight involving gunfire late last month. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3d2992f0-181b-5df2-a593-62d2a7e1d9d7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d2992f0-181b-5df2-a593-62d2a7e1d9d7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/judge-halts-racine-s-covid-19-ordinance-says-racine-engaged-in-direct-attack-on-court/article_3d2992f0-181b-5df2-a593-62d2a7e1d9d7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Judge halts Racine’s COVID-19 ordinance, says Racine ‘engaged in direct attack' on court’s order"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/d2/3d2992f0-181b-5df2-a593-62d2a7e1d9d7/5ef4aadc4144f.preview.jpg?crop=1764%2C992%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/judge-halts-racine-s-covid-19-ordinance-says-racine-engaged-in-direct-attack-on-court/article_3d2992f0-181b-5df2-a593-62d2a7e1d9d7.html" class="tnt-asset-link">
        
        
            Judge halts Racine’s COVID-19 ordinance, says Racine ‘engaged in direct attack' on court’s order</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-04T12:43:33-05:00" class="tnt-date asset-date text-muted">Jul 4, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Racine County Circuit Court judge has again halted the city’s enforcement of its COVID-19 restrictions and put the city on notice it could be in contempt of court in the future if the city again attempts to "undermine the orders of the court." </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855481" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855481" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855481 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-b66b1880-676d-5bcb-967c-a5bb36ec5c8f" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b66b1880-676d-5bcb-967c-a5bb36ec5c8f media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" playsinline  preload="none" id="video-player-b66b1880-676d-5bcb-967c-a5bb36ec5c8f" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/66/b66b1880-676d-5bcb-967c-a5bb36ec5c8f/5dcc81a8b7d13.image.jpg?resize=1280%2C720" data-uuid="b66b1880-676d-5bcb-967c-a5bb36ec5c8f" data-premium=""><source src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/66/b66b1880-676d-5bcb-967c-a5bb36ec5c8f/5dcc81a88b579.video.mp4" type="video/mp4" /><a href="/news/local/body-cam-footage-daniel-esposito-arrest/video_b66b1880-676d-5bcb-967c-a5bb36ec5c8f.html"><img src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/66/b66b1880-676d-5bcb-967c-a5bb36ec5c8f/5dcc81a8b7d13.image.jpg?resize=100%2C56" width="100" height="56" /></a><br /><a href="/news/local/body-cam-footage-daniel-esposito-arrest/video_b66b1880-676d-5bcb-967c-a5bb36ec5c8f.html">Body Cam Footage: Daniel Esposito Arrest</a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Body Cam Footage: Daniel Esposito Arrest",
                "description": "This body cam footage released by the Pleasant Prairie Police Department Nov. 13, shows the questioning and arrest of County Board Chairman Daniel Esposito on Nov. 2. ",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/66/b66b1880-676d-5bcb-967c-a5bb36ec5c8f/5dcc81a8b7d13.image.jpg?resize=1200%2C675",
                "uploadDate": "2019-11-13T11:20:00-06:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/body-cam-footage-daniel-esposito-arrest/video_b66b1880-676d-5bcb-967c-a5bb36ec5c8f.html" class="tnt-asset-link">
        
        
            Body Cam Footage: Daniel Esposito Arrest</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/jake-patterson-will-spend-his-life-in-prison-for-abducting-jayme-closs-killing-her-parents/youtube_447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jake Patterson will spend his life in prison for abducting Jayme Closs, killing her parents"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/47/447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73/5e56e0c3142ac.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/47/447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73/5e56e0c3142ac.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/47/447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73/5e56e0c3142ac.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/47/447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73/5e56e0c3142ac.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/jake-patterson-will-spend-his-life-in-prison-for-abducting-jayme-closs-killing-her-parents/youtube_447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73.html" class="tnt-asset-link">
        
        
            Jake Patterson will spend his life in prison for abducting Jayme Closs, killing her parents</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/jake-patterson-will-spend-his-life-in-prison-for-abducting-jayme-closs-killing-her-parents/youtube_447a4a1d-e8c1-5fe9-8aaa-d9c569ef6d73.html" class="tnt-asset-link">
        
        
            Jake Patterson will spend his life in prison for abducting Jayme Closs, killing her parents</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-57f5905b-e897-548e-ba8e-395edf4673ba" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-57f5905b-e897-548e-ba8e-395edf4673ba media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/video-andrea-irwin-tony-robinsons-mother-reflects-1-year-later/youtube_57f5905b-e897-548e-ba8e-395edf4673ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video: Andrea Irwin, Tony Robinson's mother, reflects 1 year later"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/7f/57f5905b-e897-548e-ba8e-395edf4673ba/5ee3edf6312a8.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/7f/57f5905b-e897-548e-ba8e-395edf4673ba/5ee3edf6312a8.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/7f/57f5905b-e897-548e-ba8e-395edf4673ba/5ee3edf6312a8.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/7f/57f5905b-e897-548e-ba8e-395edf4673ba/5ee3edf6312a8.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/video-andrea-irwin-tony-robinsons-mother-reflects-1-year-later/youtube_57f5905b-e897-548e-ba8e-395edf4673ba.html" class="tnt-asset-link">
        
        
            Video: Andrea Irwin, Tony Robinson's mother, reflects 1 year later</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-57f5905b-e897-548e-ba8e-395edf4673ba" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/video-andrea-irwin-tony-robinsons-mother-reflects-1-year-later/youtube_57f5905b-e897-548e-ba8e-395edf4673ba.html" class="tnt-asset-link">
        
        
            Video: Andrea Irwin, Tony Robinson's mother, reflects 1 year later</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-20191c8d-f84a-5190-a3cd-be023a04506c" class="modal fullscreen in modal-image image-default modal-20191c8d-f84a-5190-a3cd-be023a04506c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?resize=400%2C247"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?resize=400%2C247 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/2/01/20191c8d-f84a-5190-a3cd-be023a04506c/5acc3a47302ad.image.jpg?resize=728%2C450 750w"
                    sizes="100vw"
                    width="728"
                    height="450"
                    alt="court gavel"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-20191c8d-f84a-5190-a3cd-be023a04506c" data-target=".caption-inner-modal-image-20191c8d-f84a-5190-a3cd-be023a04506c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-20191c8d-f84a-5190-a3cd-be023a04506c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fcourt-gavel%2Fimage_20191c8d-f84a-5190-a3cd-be023a04506c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/court-gavel/image_20191c8d-f84a-5190-a3cd-be023a04506c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20191c8d-f84a-5190-a3cd-be023a04506c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=court%20gavel&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fcourt-gavel%2Fimage_20191c8d-f84a-5190-a3cd-be023a04506c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/court-gavel/image_20191c8d-f84a-5190-a3cd-be023a04506c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20191c8d-f84a-5190-a3cd-be023a04506c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/court-gavel/image_20191c8d-f84a-5190-a3cd-be023a04506c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/court-gavel/image_20191c8d-f84a-5190-a3cd-be023a04506c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20191c8d-f84a-5190-a3cd-be023a04506c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/20191c8d-f84a-5190-a3cd-be023a04506c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20191c8d-f84a-5190-a3cd-be023a04506c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20court%20gavel&body=https%3A%2F%2Fwww.kenoshanews.com%2Fcourt-gavel%2Fimage_20191c8d-f84a-5190-a3cd-be023a04506c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20191c8d-f84a-5190-a3cd-be023a04506c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/court-gavel/image_20191c8d-f84a-5190-a3cd-be023a04506c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20191c8d-f84a-5190-a3cd-be023a04506c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20191c8d-f84a-5190-a3cd-be023a04506c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20191c8d-f84a-5190-a3cd-be023a04506c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20191c8d-f84a-5190-a3cd-be023a04506c" class="save-list-20191c8d-f84a-5190-a3cd-be023a04506c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20191c8d-f84a-5190-a3cd-be023a04506c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-20191c8d-f84a-5190-a3cd-be023a04506c img { max-height: 450px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1713704" class="tncms-block site-logo-container"><div id="site-logo-1713704" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1713705" class="tncms-block site-follow-us branding-links"><div class="follow-links-1713705 default">
    
    <section id="block-1713705" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kenoshanews.com",
  "sameAs" : ["/facebook/","/twitter/","/youtube/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1713707" class="tncms-block site-footer-heading"><section id="block-1713707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1713707 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-edition-online"  href="/eedition/" ><span class="nav-label">Print Edition Online</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-go-kenosha-calendar"  href="/gokenosha/" ><span class="nav-label">Go Kenosha Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" ><span class="nav-label">Email Alerts</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1713708" class="tncms-block site-footer-heading"><section id="block-1713708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1713708 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="/jobs/" ><span class="nav-label">Work Here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1713706" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1713706"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">kenoshanews.com</a>, 6535 Green Bay Rd. Kenosha, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ee8d13c1-30d4-5b1c-b1e0-b451ba7edb7f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local/crime-and-courts" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=kenoshanews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'collection', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1593500526"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921316"></script></body>
</html>