
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kenoshanews.com/content/tncms/live/" />
<meta name="keywords" content="local, crime-and-courts" />
<meta name="news_keywords" content="local, crime-and-courts" />
<meta name="description" content="A pedestrian hit by a vehicle in Somers Saturday was struck after he stepped into the road with his hands up to urge cars doing a &ldquo;birthday parade&rdquo; to slow" />
<meta name="author" content="DENEEN SMITH dsmith@kenoshanews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Ma5waqNgolRrlvMo4wv-OdfTT_IzcHA5cekuZbtyfak" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/a4/ea483559-b677-5a01-8c61-82e815717d9d/5eb06f91df592.preview.jpg?crop=700%2C394%2C0%2C0&amp;resize=700%2C394&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:title" content="Man charged with reckless driving after hitting pedestrian during birthday parade" />
<meta property="og:description" content="A pedestrian hit by a vehicle in Somers Saturday was struck after he stepped into the road with his hands up to urge cars doing a &ldquo;birthday parade&rdquo; to slow" />
<meta property="og:site_name" content="Kenosha News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="424648924332198" />
<meta property="article:publisher" content="https://www.facebook.com/Kenosha.News/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Kenosha_News" />
<meta name="twitter:image:alt" content="police lights" />
<meta name="parsely-title" content="Man charged with reckless driving after hitting pedestrian during birthday parade" />
<meta name="parsely-link" content="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-05-04T15:00:00-0500" />
<meta name="parsely-post-id" content="ea483559-b677-5a01-8c61-82e815717d9d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/a4/ea483559-b677-5a01-8c61-82e815717d9d/5eb06f91df592.preview.jpg?crop=700%2C394%2C0%2C0&amp;resize=700%2C394&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Deneen Smith" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content="local, crime-and-courts, topical, alert, top_story" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588230119"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1485887074"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700i|Montserrat:400,700|Archivo+Black|Open+Sans"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1586242896"/>
<style>/*<![CDATA[*/ #block-1713709 .search-spinner { position: absolute; } #block-1713709 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1713710 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1713710 .tn-user-screenname, #user-controls-1713710 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1713710 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1713710 .dropdown-signup { font-size: 12px; } #user-controls-1713710 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1713710 .large-user-avatar { margin-right: 10px; } #user-controls-1713710 .large-user-controls { font-size: 12px; } #user-controls-1713710 .logout-btn { cursor: pointer; } #user-controls-1713710 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1713710 .login-btn:hover { text-decoration: underline; } .follow-links-1713703 li { margin-right: 1px; padding: 0; } .follow-links-1713703 li a, .follow-links-1713703 li a:focus, .follow-links-1713703 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1713703 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1713703 li a.fb,.follow-links-1713703 li a.fb:hover { color: #3A59A5; } .follow-links-1713703 li a.tw,.follow-links-1713703 li a.tw:hover { color: #46C8F9; } .follow-links-1713703 li a.yt,.follow-links-1713703 li a.yt:hover { color: #CE2B29; } #tncms-block-1713669 .tnt-prop-img { max-width: 200px; } #site-logo-1713669 { color: #666; } #user-controls-1713671 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1713671 .tn-user-screenname, #user-controls-1713671 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1713671 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1713671 .dropdown-signup { font-size: 12px; } #user-controls-1713671 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1713671 .large-user-avatar { margin-right: 10px; } #user-controls-1713671 .large-user-controls { font-size: 12px; } #user-controls-1713671 .logout-btn { cursor: pointer; } #user-controls-1713671 .login-btn { color: #fff!important; } #block-1713672 .search-spinner { position: absolute; } #block-1713672 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1713672-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1713672-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1713672-dropdown .pull-right { float: none!important; } #site-search-1713672-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1713704 .tnt-prop-img { max-width: 400px; } #site-logo-1713704 { color: #666; } .follow-links-1713705 li { margin-right: 1px; padding: 0; } .follow-links-1713705 li a, .follow-links-1713705 li a:focus, .follow-links-1713705 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1713705 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1713705 li a.fb,.follow-links-1713705 li a.fb:hover { color: #3A59A5; } .follow-links-1713705 li a.tw,.follow-links-1713705 li a.tw:hover { color: #46C8F9; } .follow-links-1713705 li a.yt,.follow-links-1713705 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"ea483559-b677-5a01-8c61-82e815717d9d","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":324}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: topical');
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6832,6831,6829,6828,6830", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/impressions.js?_dc=1588629948"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/traffic.js?_dc=1588570515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/settings.js?_dc=1537383922"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/_popunder/1.js?_dc=1537383981"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","coronavirus"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6828];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1586242896"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/kenoshanews.com.js?_dc=050417"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Man charged with reckless driving after hitting pedestrian during birthday parade | Local News | kenoshanews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #CE002F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #CE002F!important; border-color:#CE002F!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #CE002F!important; } .container-breakout.photos-container { border-top: 10px solid #8d0020; }#site-header .weather-current a { margin-top: 10px; } #site-header .lee-eedition-latest { padding: 18px 0 0 0; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kenoshanews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Man charged with reckless driving after hitting pedestrian during birthday parade | Local News | kenoshanews.com" href="http://www.kenoshanews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- code here --><script type="text/javascript">
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'advertorial'
        }).appendTo('#site-search-1353010');

});

</script>


<script>
    $(document).ready(function() {    
        $("ul#main-nav_menu li.home a.dropdown-toggle").text('');
        $('ul#main-nav_menu li.home a.dropdown-toggle').prepend('<span class="fas tnt-home"></span>');
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-ea483559-b677-5a01-8c61-82e815717d9d section-newssection-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kenoshanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=ea483559-b677-5a01-8c61-82e815717d9d&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=324" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="kenoshanews.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kenoshanews.com",
  secureDomain: "kenoshanews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-6234658-2","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kenoshanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":43,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"ea483559-b677-5a01-8c61-82e815717d9d","asset_headline":"Man charged with reckless driving after hitting pedestrian during birthday parade","asset_byline":"DENEEN SMITH\ndsmith@kenoshanews.com","asset_authors":"Deneen Smith","asset_pub_date":"05\/04\/2020","asset_pub_time":"3:00 pm","asset_canonical":"https:\/\/www.kenoshanews.com\/news\/local\/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade\/article_ea483559-b677-5a01-8c61-82e815717d9d.html","asset_content_length":55951,"asset_related_length":1,"asset_flag_1":"topical","asset_flag_2":"alert","asset_flag_3":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-ea483559-b677-5a01-8c61-82e815717d9d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kenoshanews.com/users/admin/contribute/article/?assetid=ea483559-b677-5a01-8c61-82e815717d9d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kenoshanews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=May.Mon.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1713709" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1713709" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1713709" class="search-form-container card clearfix text-center well">
    <form id="site-search-1713709" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1713709-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1713709-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1713709-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1713709').submit();
        return false;
    });

    $('#site-search-1713709').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1713709 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1713709 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1713709-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1713709').click(function(){
        setTimeout(function(){
            $('#site-search-1713709-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1713710" class="tncms-block visible-sm visible-xs"><div id="user-controls-1713710" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kenoshanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1713710').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kenoshanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1713710').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.kenoshanews.com/users/logout/" id="user-logout-form-1713710"><input type="hidden" name="referer_url" value="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/gokenosha/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith & Values</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-an-announcement" href="/forms/announcements/" >
                                    <span class="nav-label">Submit an announcement</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19-marketing-grant" href="https://www.kenoshanews.com/pages/local-marketing-grant.html "  target="_blank" rel="noopener">
                                    <span class="nav-label">COVID-19 Marketing Grant</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-activate" href="/activate/" >
                                    <span class="nav-label">Activate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://www.kenoshanews.com/weather/?mode=radar&amp;weather_zip=53142"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1713703" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1713703 default">
    
    <section id="block-1713703" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kenoshanews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.kenoshanews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1713669" class="tncms-block"><div id="site-logo-1713669" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/3a1425f0-e534-11e9-b7f2-b3e589e990e5.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/3a1425f0-e534-11e9-b7f2-b3e589e990e5.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1713671" class="tncms-block lee-track-masthead"><div id="user-controls-1713671" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kenoshanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1713671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kenoshanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1713671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.kenoshanews.com/users/logout/" id="user-logout-form-1713671"><input type="hidden" name="referer_url" value="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1713673" class="tncms-block"><div id="notification-button-1713673" class="notification-button pull-right" data-control="notification" data-id="1713673" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1713672" class="tncms-block"><ul id="site-search-1713672-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1713672 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1713672" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1713672-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1713672-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1713672-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1713672').submit();
        return false;
    });

    $('#site-search-1713672').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1713672 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1713672 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1713672-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1713672').click(function(){
        setTimeout(function(){
            $('#site-search-1713672-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/kenoshanews/"  target="_blank" rel="noopener"><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gift-cards"  href="https://localbusiness.lee.net/kenosha-news"  target="_blank" rel="noopener"><span class="nav-label">Gift Cards</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-se-wi-jobs"  href="/jobs/" ><span class="nav-label">SE WI Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20charged%20with%20reckless%20driving%20after%20hitting%20pedestrian%20during%20birthday%20parade&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/ea483559-b677-5a01-8c61-82e815717d9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Man%20charged%20with%20reckless%20driving%20after%20hitting%20pedestrian%20during%20birthday%20parade&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1713677" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1715971" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Man charged with reckless driving after hitting pedestrian during birthday parade</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        View Comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20charged%20with%20reckless%20driving%20after%20hitting%20pedestrian%20during%20birthday%20parade&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/ea483559-b677-5a01-8c61-82e815717d9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Man%20charged%20with%20reckless%20driving%20after%20hitting%20pedestrian%20during%20birthday%20parade&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea483559-b677-5a01-8c61-82e815717d9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea483559-b677-5a01-8c61-82e815717d9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea483559-b677-5a01-8c61-82e815717d9d" class="save-list-ea483559-b677-5a01-8c61-82e815717d9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea483559-b677-5a01-8c61-82e815717d9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-ea483559-b677-5a01-8c61-82e815717d9d" class="asset article-default"  data-url="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/a4/ea483559-b677-5a01-8c61-82e815717d9d/5eb06f91df592.preview.jpg?crop=700%2C394%2C0%2C0&resize=700%2C394&order=crop%2Cresize">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="394">
        </div>
        <meta itemprop="name" content="kenoshanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man charged with reckless driving after hitting pedestrian during birthday parade
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-5c741718-aad0-11e7-ae86-2b2f0352a473-asset-ea483559-b677-5a01-8c61-82e815717d9d" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.kenoshanews.com/users/profile/Deneen%20Smith">
                        Deneen Smith
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T15:00:00-05:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-04T15:00:00-05:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-04T15:12:35-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T15:00:00-05:00">
    <meta itemprop="datePublished" content="2020-05-04T15:00:00-05:00">
    <meta itemprop="dateModified" content="2020-05-04T10:12:35-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="ea483559-b677-5a01-8c61-82e815717d9d">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="ea483559-b677-5a01-8c61-82e815717d9d" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=May.Mon.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html">Log in</a> or <a href="https://www.kenoshanews.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 262-657-1000 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="ea483559-b677-5a01-8c61-82e815717d9d">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=May.Mon.2020"></a></div>
                            <div class="title">Register for more free articles</div>
                            <div class="tagline">Stay logged in to skip the surveys</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://www.kenoshanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="484">
            <meta itemprop="height" content="604">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg">
        <img
                    alt="Christopher Goodman"
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca default"
                    width="484"
                    height="604" />
            </div><style>
                .tnt-restrict-img-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca {
                    max-width: 484px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20charged%20with%20reckless%20driving%20after%20hitting%20pedestrian%20during%20birthday%20parade&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/ea483559-b677-5a01-8c61-82e815717d9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Man%20charged%20with%20reckless%20driving%20after%20hitting%20pedestrian%20during%20birthday%20parade&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea483559-b677-5a01-8c61-82e815717d9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea483559-b677-5a01-8c61-82e815717d9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea483559-b677-5a01-8c61-82e815717d9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea483559-b677-5a01-8c61-82e815717d9d" class="save-list-ea483559-b677-5a01-8c61-82e815717d9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea483559-b677-5a01-8c61-82e815717d9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>A pedestrian hit by a vehicle in Somers Saturday was struck after he stepped into the road with his hands up to urge cars doing a “birthday parade” to slow down.</p></div><div class="lee-article-text"><p>The driver, Christopher Goodman, 23, of Racine, was charged Monday with reckless driving causing great bodily harm and knowingly operating a vehicle while suspended causing great bodily harm.</p></div><div class="lee-article-text"><p>Goodman, who appeared in court Monday with his jail-provided face mask pulled under his chin, was released on $500 bond after his initial appearance.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829224" class="tncms-block"></div></div><div class="lee-article-text"><p>According to the criminal complaint, Goodman was one of a number of people in vehicles driving past a child’s home for a birthday celebration on the 1500 block of 45th Avenue in Somers at about 2:50 p.m. Saturday. Birthday parades have become popular alternatives to parties during the COVID-19 pandemic.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Witnesses who made statements to police estimated that some of the vehicles in the parade were traveling 40 to 60 mph on the street, which has a 25 mph speed limit.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1714014" class="tncms-block"></div></div><div class="lee-article-text"><p>The injured man, a 45-year-old Kenosha resident, was visiting a brother who lived on the street.</p></div><div class="lee-article-text"><p>According to the brother, he and his brother saw two vehicles repeatedly race past his house at an estimated 50 to 60 mph on the street where his 8-year-old daughter had just been riding her bike. They went to the street to yell at the drivers to slow down. The brother said a black car “barreled” into his brother, who was struck by the front end of the car then hit the windshield, roof and spoiler.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Another witness told deputies he saw the black car hit the man at a high rate of speed and that he did not hear the car brake or attempt to avoid the man. The witness said the driver, later identified as Goodman, got out of his car and started shouting and swearing at the injured man and did not attempt to help him. Other witnesses said Goodman did attempt to help.</p></div><div class="lee-article-text"><p>According to the complaint, Goodman said he had done a “burnout” in front of the birthday party house and saw two men yelling at him. He said he turned around and drove back. He said he attempted to stop but was unable to avoid hitting the man.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The injured man was taken to Froedtert Hospital by Flight for Life. According to the complaint, he had “scattered brain bleeding,” a fractured wrist, and lacerations and abrasions. He remains hospitalized in satisfactory condition, according to a spokesman for the hospital.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The complaint states that Goodman’s driver’s license was suspended in March for failure to pay fines.</p></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-presentation tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=1200%2C1601">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c9/8c9975f7-477b-5eba-8d39-de32fd54c820/5ea8707b34cfe.image.jpg?resize=1246%2C1662 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>"Wash your hands and stay home!" says Wendy Moravec, who sent this picture in to the Kenosha News.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-8c9975f7-477b-5eba-8d39-de32fd54c820" class="tnt-byline asset-byline"  >
            Submitted by Wendy Moravec
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=1200%2C1601">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/63/963fc01f-f8b8-536a-9972-dfa4f5df5b1a/5ea8707acc42c.image.jpg?resize=1246%2C1662 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kenneth Sprague is staying safe with his purple cloth face mask during the pandemic.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-963fc01f-f8b8-536a-9972-dfa4f5df5b1a" class="tnt-byline asset-byline"  >
            Submitted by Kenneth Sprague
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/50/650d658a-ff95-58c4-b74e-baf556cc2a5b/5ea8707b08a83.image.jpg?resize=1662%2C1247 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lisa Quilico is sporting this sugar skull-themed face mask while taking precautions against the coronavirus.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-650d658a-ff95-58c4-b74e-baf556cc2a5b" class="tnt-byline asset-byline"  >
            Submitted by Lisa Quilico
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1792">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="1792"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg?resize=200%2C433 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg?resize=300%2C649 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg?resize=400%2C866 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg?resize=540%2C1169 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg?resize=750%2C1623 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/5d/15d18bac-7c8f-55e4-8e26-a44ed4cc7538/5ea8707b2020e.image.jpg?resize=828%2C1792 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ryne Goralski, corporate accounts manager for the Kenosha Kingfish, reps the team with a Kingfish bandana covering his face.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-15d18bac-7c8f-55e4-8e26-a44ed4cc7538" class="tnt-byline asset-byline"  >
            Ryne Goralski
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=1200%2C1601">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/75/b75583ba-02f8-5aff-9bcd-fce9a46b44ae/5ea8707a9baae.image.jpg?resize=1246%2C1662 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wayne Wilson sports his "Admit One" face mask while staying safe during the COVID-19 pandemic. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-b75583ba-02f8-5aff-9bcd-fce9a46b44ae" class="tnt-byline asset-byline"  >
            Submitted by Wayne Wilson
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="693">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="693"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg?resize=540%2C416 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/77/a775b7e9-e414-593c-a31d-45f5e889ee48/5ea8707a7f667.image.jpg?resize=900%2C693 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Alyssa and Lauren wear face masks while working at Festival Foods.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-a775b7e9-e414-593c-a31d-45f5e889ee48" class="tnt-byline asset-byline"  >
            Submitted by Amy Miceli
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1160">
            <meta itemprop="height" content="1544">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1160"
                            height="1544"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg?resize=200%2C266 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg?resize=300%2C399 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg?resize=400%2C532 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg?resize=540%2C719 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg?resize=750%2C998 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/f1/3f15173a-417f-53c7-b70b-8529ce14e894/5ea2037702839.image.jpg?resize=1160%2C1544 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Resident Steve Z. sent in this face mask selfie to the Kenosha News, showing how he's staying safe during the COVID-19 pandemic.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-3f15173a-417f-53c7-b70b-8529ce14e894" class="tnt-byline asset-byline"  >
            Submitted by Steve Z.
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1248">
            <meta itemprop="height" content="1661">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=1200%2C1597">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=1200%2C1597">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1248"
                            height="1661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=200%2C266 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=300%2C399 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=400%2C532 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=540%2C719 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=750%2C998 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=1200%2C1597 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/f9/6f991d35-62bb-5f91-bdc3-57ed72d3846b/5ea1a9f23aa1e.image.jpg?resize=1248%2C1661 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>"We are doing our part if we have to go out!" said Ashley Hanson, who submitted this photo to the Kenosha News.   </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-6f991d35-62bb-5f91-bdc3-57ed72d3846b" class="tnt-byline asset-byline"  >
            SUBMITTED BY ASHLEY HANSON
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1038">
            <meta itemprop="height" content="1995">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1038"
                            height="1995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg?resize=400%2C769 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg?resize=540%2C1038 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg?resize=750%2C1441 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/83/b833e806-9794-54f4-bb34-41584a35d7a6/5ea1a9f25ea25.image.jpg?resize=1038%2C1995 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Vernon Voss sent this photo into the Kenosha News, showing off his face mask for the COVID-19 pandemic. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-b833e806-9794-54f4-bb34-41584a35d7a6" class="tnt-byline asset-byline"  >
            SUBMITTED BY VERNON VOSS
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/b4/5b4842a9-c007-57f8-87f3-7d1ffaf6dc19/5e9f5268e8253.image.jpg?resize=720%2C960 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nicole Smith shows of this improvised face mask she's wearing during the COVID-19 pandemic. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-5b4842a9-c007-57f8-87f3-7d1ffaf6dc19" class="tnt-byline asset-byline"  >
            Submitted by Nicole Smith
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/53/45335b50-0246-535c-af51-044a0916d14f/5e9f5268d38bd.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>This photo submitted by Rhianna OShea shows some fun being had with the COVID-19 restrictions at the Dinosaur Discovery Museum. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-45335b50-0246-535c-af51-044a0916d14f" class="tnt-byline asset-byline"  >
            Submitted by Rhianna OShea
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="308">
            <meta itemprop="height" content="411">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/4d/14dafb9f-2039-57e4-947a-8588abd5f051/5e9f5268cb17e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/4d/14dafb9f-2039-57e4-947a-8588abd5f051/5e9f5268cb17e.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="308"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/4d/14dafb9f-2039-57e4-947a-8588abd5f051/5e9f5268cb17e.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/4d/14dafb9f-2039-57e4-947a-8588abd5f051/5e9f5268cb17e.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/4d/14dafb9f-2039-57e4-947a-8588abd5f051/5e9f5268cb17e.image.jpg?resize=308%2C411 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Peggy W. submitted this photo of her homemade mask. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-14dafb9f-2039-57e4-947a-8588abd5f051" class="tnt-byline asset-byline"  >
            Submitted by
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>KENOSHA COUNTY ROCKS IN MASKS</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1248">
            <meta itemprop="height" content="1661">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=1200%2C1597">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=1200%2C1597">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KENOSHA COUNTY ROCKS IN MASKS"
                            class="img-responsive lazyload full default"
                            width="1248"
                            height="1661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=200%2C266 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=300%2C399 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=400%2C532 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=540%2C719 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=750%2C998 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=1200%2C1597 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/17/617c1129-7b63-508d-bcc2-b690c9ade941/5e9f5268adc7e.image.jpg?resize=1248%2C1661 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>"My husband and I going to Costco! My mother made them for us. They are medical grade. She’s making them for the hospital she use to work at."</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-617c1129-7b63-508d-bcc2-b690c9ade941" class="tnt-byline asset-byline"  >
            Submitted by Cori Madsen
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-eec87bfa-1f60-58b1-aa78-f0b3d6772b71" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item collection-item">
                    <article id="card-summary-90068cd3-9b91-5237-8d5d-cd0b130e5e74" class="clearfix card summary has-image   tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-90068cd3-9b91-5237-8d5d-cd0b130e5e74 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/collection-kenosha-county-being-safer-at-home/collection_90068cd3-9b91-5237-8d5d-cd0b130e5e74.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +24</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COLLECTION: Kenosha County being 'Safer at Home'"
                            class="img-responsive lazyload full default"
                            width="1716"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=400%2C282 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=540%2C380 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=750%2C528 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=1200%2C845 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/00/90068cd3-9b91-5237-8d5d-cd0b130e5e74/5e863bd264401.preview.jpg?resize=1700%2C1197 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/collection-kenosha-county-being-safer-at-home/collection_90068cd3-9b91-5237-8d5d-cd0b130e5e74.html" class="tnt-asset-link">
        

        
            COLLECTION: Kenosha County being 'Safer at Home'</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-12T14:17:00-05:00" class="tnt-date asset-date text-muted">Apr 12, 2020</time></li><li class="card-comment-count"><a href="/multimedia/collection-kenosha-county-being-safer-at-home/collection_90068cd3-9b91-5237-8d5d-cd0b130e5e74.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here are photos sent to the Kenosha News by our readers showing us what they're doing at home to keep moving forward and pass the time during &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div class="clearfix"></div><div id="gallery_item_ad_14" class="item-ad text-center" style="min-height: 311px"></div></div></div></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/man-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade/article_ea483559-b677-5a01-8c61-82e815717d9d.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    View Comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ea483559-b677-5a01-8c61-82e815717d9d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ea483559-b677-5a01-8c61-82e815717d9d" method="post" action="/tncms/counter/editorial/ea483559-b677-5a01-8c61-82e815717d9d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ea483559-b677-5a01-8c61-82e815717d9d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1713968" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1714012" class="tncms-block"></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://kenoshanews.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=05.04.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'kenoshanews.com';
                var xListName = 'Daily Headlines';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-5c741718-aad0-11e7-ae86-2b2f0352a473">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kenoshanews.com/users/profile/Deneen%20Smith" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Deneen Smith"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1d290797564ad03b3a5b4c0480fd0ec4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kenoshanews.com/users/profile/Deneen%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Deneen Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsmith@kenoshanews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5c741718-aad0-11e7-ae86-2b2f0352a473" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5c741718-aad0-11e7-ae86-2b2f0352a473&amp;s=start_time&amp;sd=desc" data-subject="Deneen Smith" data-description="Whenever Deneen Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Deneen Smith notification" data-author-id="5c741718-aad0-11e7-ae86-2b2f0352a473" data-user-url="https://www.kenoshanews.com/users/">
        <i class="fas tnt-star"></i> Follow Deneen Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kenoshanews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kenoshanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fman-charged-with-reckless-driving-after-hitting-pedestrian-during-birthday-parade%2Farticle_ea483559-b677-5a01-8c61-82e815717d9d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-3a45188c-a861-5330-9aa0-20dfc14918de" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a45188c-a861-5330-9aa0-20dfc14918de media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pleasant-prairie-man-gets-40-years-for-attempted-murder-of-teen/article_3a45188c-a861-5330-9aa0-20dfc14918de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pleasant Prairie man gets 40 years for attempted murder of teen"
                            class="img-responsive lazyload full default"
                            width="755"
                            height="425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/92/a92278bc-13d1-5231-94a9-c5170b6e1471/5be37454c0722.image.jpg?crop=755%2C425%2C398%2C161&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/92/a92278bc-13d1-5231-94a9-c5170b6e1471/5be37454c0722.image.jpg?crop=755%2C425%2C398%2C161&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/92/a92278bc-13d1-5231-94a9-c5170b6e1471/5be37454c0722.image.jpg?crop=755%2C425%2C398%2C161&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/92/a92278bc-13d1-5231-94a9-c5170b6e1471/5be37454c0722.image.jpg?crop=755%2C425%2C398%2C161&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/92/a92278bc-13d1-5231-94a9-c5170b6e1471/5be37454c0722.image.jpg?crop=755%2C425%2C398%2C161&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/92/a92278bc-13d1-5231-94a9-c5170b6e1471/5be37454c0722.image.jpg?crop=755%2C425%2C398%2C161&resize=755%2C425&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/pleasant-prairie-man-gets-40-years-for-attempted-murder-of-teen/article_3a45188c-a861-5330-9aa0-20dfc14918de.html" class="tnt-asset-link">
        

        
            Pleasant Prairie man gets 40 years for attempted murder of teen</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-01T14:53:56-05:00" class="tnt-date asset-date text-muted">May 1, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Pleasant Prairie man described as a “wannabe tough guy” will spend 40 years in prison for a shooting that left a 15-year-old boy paralyzed. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9c694bf-d7a0-5f47-8805-67e4f1cf345f" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9c694bf-d7a0-5f47-8805-67e4f1cf345f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/highway-31-earth-moving-project-spreads-dirt-curiosity/article_a9c694bf-d7a0-5f47-8805-67e4f1cf345f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Highway 31 earth-moving project spreads dirt, curiosity"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/85/f856a689-4699-5d06-b63b-88eb2f8a1c67/5ea71c785bd1f.image.jpg?crop=1778%2C1000%2C0%2C82&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/highway-31-earth-moving-project-spreads-dirt-curiosity/article_a9c694bf-d7a0-5f47-8805-67e4f1cf345f.html" class="tnt-asset-link">
        

        
            Highway 31 earth-moving project spreads dirt, curiosity</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-29T19:39:44-05:00" class="tnt-date asset-date text-muted">Apr 29, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MOUNT PLEASANT — Large-scale earthwork along the west side of Highway 31 (Green Bay Road) between Highway KR and Braun Road in Mount Pleasant &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c76ccdf8-a2f2-563a-b698-bc6e620d0454" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c76ccdf8-a2f2-563a-b698-bc6e620d0454 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/husband-wife-of-73-years-die-within-hours-both-had-coronavirus/article_c76ccdf8-a2f2-563a-b698-bc6e620d0454.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Husband, wife of 73 years die within hours; both had coronavirus"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/0d/70d3ea19-bc8d-5aac-8379-124265f62745/5ea7578a7090d.image.jpg?crop=512%2C288%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/0d/70d3ea19-bc8d-5aac-8379-124265f62745/5ea7578a7090d.image.jpg?crop=512%2C288%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/0d/70d3ea19-bc8d-5aac-8379-124265f62745/5ea7578a7090d.image.jpg?crop=512%2C288%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/0d/70d3ea19-bc8d-5aac-8379-124265f62745/5ea7578a7090d.image.jpg?crop=512%2C288%2C0%2C56&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/husband-wife-of-73-years-die-within-hours-both-had-coronavirus/article_c76ccdf8-a2f2-563a-b698-bc6e620d0454.html" class="tnt-asset-link">
        

        
            Husband, wife of 73 years die within hours; both had coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-27T17:01:00-05:00" class="tnt-date asset-date text-muted">Apr 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A husband and wife of 73 years who both tested positive for the coronavirus died within hours of each other at a Milwaukee hospital, where sta&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9645a78f-2f37-5126-8d86-b69ae41a3be7" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9645a78f-2f37-5126-8d86-b69ae41a3be7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/local-businesses-already-getting-calls-after-evers-loosens-restrictions/article_9645a78f-2f37-5126-8d86-b69ae41a3be7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local businesses already getting calls after Evers loosens restrictions"
                            class="img-responsive lazyload full default"
                            width="1592"
                            height="896"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/64/9645a78f-2f37-5126-8d86-b69ae41a3be7/5ea8920e1f2b2.preview.jpg?crop=1592%2C896%2C0%2C82&resize=1592%2C896&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/local-businesses-already-getting-calls-after-evers-loosens-restrictions/article_9645a78f-2f37-5126-8d86-b69ae41a3be7.html" class="tnt-asset-link">
        

        
            Local businesses already getting calls after Evers loosens restrictions</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-28T15:30:00-05:00" class="tnt-date asset-date text-muted">Apr 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If Whitney Faraday had any doubts that her customers would be waiting for her when she reopened her business, those doubts fell away Tuesday morning. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-865ee5fd-2a17-5aac-859b-56f2ff48794b" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-865ee5fd-2a17-5aac-859b-56f2ff48794b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/burlington-man-plans-to-challenge-vos-cites-concerns-about-april-election/article_865ee5fd-2a17-5aac-859b-56f2ff48794b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Burlington man plans to challenge Vos, cites concerns about April election"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="567"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=1008%2C567&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics/" class="tnt-section-tag">Government & Politics</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/burlington-man-plans-to-challenge-vos-cites-concerns-about-april-election/article_865ee5fd-2a17-5aac-859b-56f2ff48794b.html" class="tnt-asset-link">
        

        
            Burlington man plans to challenge Vos, cites concerns about April election</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-01T17:32:42-05:00" class="tnt-date asset-date text-muted">May 1, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>On Thursday, <a href="https://www.facebook.com/prailesforassembly/" target="_blank">lifetime Burlington resident Robert Prailes</a> said he will be seeking the Democratic nomination for the seat that represents Burlington, Dover, Rochester, Union Grove and Yorkville, as well as portions of Burlington Township, Mount Pleasant and Sturtevant.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9dc98063-a557-5027-bba1-13a114e18e13" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9dc98063-a557-5027-bba1-13a114e18e13 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/nothing-could-stop-this-kenosha-couples-special-day/article_9dc98063-a557-5027-bba1-13a114e18e13.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nothing could stop this Kenosha couple's special day"
                            class="img-responsive lazyload full default"
                            width="1376"
                            height="774"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/b/90/b900e604-58ea-5ccb-9572-d78bfa2f1891/5eadcdc4ebdf6.image.jpg?crop=1376%2C774%2C309%2C23&resize=1376%2C774&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/nothing-could-stop-this-kenosha-couples-special-day/article_9dc98063-a557-5027-bba1-13a114e18e13.html" class="tnt-asset-link">
        

        
            Nothing could stop this Kenosha couple's special day</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-02T17:23:47-05:00" class="tnt-date asset-date text-muted">May 2, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Eric Itzenhuiser and Heather Lawler were determined to make Saturday the most special of days. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1274b468-8424-5e1b-90aa-4dfdf0e07fea" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1274b468-8424-5e1b-90aa-4dfdf0e07fea media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/a-life-remembered-tim-ammon/article_1274b468-8424-5e1b-90aa-4dfdf0e07fea.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A Life Remembered: Tim Ammon"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/27/1274b468-8424-5e1b-90aa-4dfdf0e07fea/5eaefe01d7759.preview.jpg?crop=1100%2C619%2C0%2C231&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/27/1274b468-8424-5e1b-90aa-4dfdf0e07fea/5eaefe01d7759.preview.jpg?crop=1100%2C619%2C0%2C231&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/27/1274b468-8424-5e1b-90aa-4dfdf0e07fea/5eaefe01d7759.preview.jpg?crop=1100%2C619%2C0%2C231&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/27/1274b468-8424-5e1b-90aa-4dfdf0e07fea/5eaefe01d7759.preview.jpg?crop=1100%2C619%2C0%2C231&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/27/1274b468-8424-5e1b-90aa-4dfdf0e07fea/5eaefe01d7759.preview.jpg?crop=1100%2C619%2C0%2C231&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/27/1274b468-8424-5e1b-90aa-4dfdf0e07fea/5eaefe01d7759.preview.jpg?crop=1100%2C619%2C0%2C231&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/a-life-remembered-tim-ammon/article_1274b468-8424-5e1b-90aa-4dfdf0e07fea.html" class="tnt-asset-link">
        

        
            A Life Remembered: Tim Ammon</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-04T06:56:13-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tim Ammon was a wild child. But he was “a good wild child” whom everybody loved, said family. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6d1ff549-7507-5e2b-809a-ab3e7a379895" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d1ff549-7507-5e2b-809a-ab3e7a379895 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/4-employees-reportedly-pepper-sprayed-at-potbelly-restaurant-suspect-at-large/article_6d1ff549-7507-5e2b-809a-ab3e7a379895.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="4 employees reportedly pepper sprayed at Potbelly restaurant; suspect at large"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/4-employees-reportedly-pepper-sprayed-at-potbelly-restaurant-suspect-at-large/article_6d1ff549-7507-5e2b-809a-ab3e7a379895.html" class="tnt-asset-link">
        

        
            4 employees reportedly pepper sprayed at Potbelly restaurant; suspect at large</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-28T15:54:03-05:00" class="tnt-date asset-date text-muted">Apr 28, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MOUNT PLEASANT — Four employees were reportedly pepper sprayed Tuesday morning at Potbelly Sandwich Shop, 5910 Washington Ave. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cf82c77b-a88f-5990-a9a6-e1bb1dfd6b13" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf82c77b-a88f-5990-a9a6-e1bb1dfd6b13 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/separate-gunfire-incidents-reported-at-hotel-parking-lot-lincoln-park-area-no-injuries/article_cf82c77b-a88f-5990-a9a6-e1bb1dfd6b13.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Separate gunfire incidents reported at hotel parking lot, Lincoln Park area; no injuries"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/9f/49f2226f-60b0-5b05-977f-192da90c45c4/5ae7ed863a4f0.image.jpg?crop=500%2C281%2C0%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/9f/49f2226f-60b0-5b05-977f-192da90c45c4/5ae7ed863a4f0.image.jpg?crop=500%2C281%2C0%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/9f/49f2226f-60b0-5b05-977f-192da90c45c4/5ae7ed863a4f0.image.jpg?crop=500%2C281%2C0%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/9f/49f2226f-60b0-5b05-977f-192da90c45c4/5ae7ed863a4f0.image.jpg?crop=500%2C281%2C0%2C25&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/separate-gunfire-incidents-reported-at-hotel-parking-lot-lincoln-park-area-no-injuries/article_cf82c77b-a88f-5990-a9a6-e1bb1dfd6b13.html" class="tnt-asset-link">
        

        
            Separate gunfire incidents reported at hotel parking lot, Lincoln Park area; no injuries</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-03T13:15:00-05:00" class="tnt-date asset-date text-muted">May 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kenosha police responded to two unrelated gunfire incidents early Sunday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-865ee5fd-2a17-5aac-859b-56f2ff48794b" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-865ee5fd-2a17-5aac-859b-56f2ff48794b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/burlington-man-plans-to-challenge-vos-cites-concerns-about-april-election/article_865ee5fd-2a17-5aac-859b-56f2ff48794b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Burlington man plans to challenge Vos, cites concerns about April election"
                            class="img-responsive lazyload full default"
                            width="1008"
                            height="567"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/65/865ee5fd-2a17-5aac-859b-56f2ff48794b/5eab2f2d860a5.preview.jpg?crop=1008%2C567%2C0%2C4&resize=1008%2C567&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics/" class="tnt-section-tag">Government & Politics</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/burlington-man-plans-to-challenge-vos-cites-concerns-about-april-election/article_865ee5fd-2a17-5aac-859b-56f2ff48794b.html" class="tnt-asset-link">
        

        
            Burlington man plans to challenge Vos, cites concerns about April election</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-01T17:32:42-05:00" class="tnt-date asset-date text-muted">May 1, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>On Thursday, <a href="https://www.facebook.com/prailesforassembly/" target="_blank">lifetime Burlington resident Robert Prailes</a> said he will be seeking the Democratic nomination for the seat that represents Burlington, Dover, Rochester, Union Grove and Yorkville, as well as portions of Burlington Township, Mount Pleasant and Sturtevant.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" class="modal fullscreen in modal-image image-default modal-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg?resize=400%2C499"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg?resize=300%2C374 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg?resize=400%2C499 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/f/62/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca/5eb07e1a03255.image.jpg?resize=484%2C604 540w"
                    sizes="100vw"
                    width="484"
                    height="604"
                    alt="Christopher Goodman"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" data-target=".caption-inner-modal-image-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fchristopher-goodman%2Fimage_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/christopher-goodman/image_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f62fb3e0-a2fe-5feb-aa62-fbb2119daeca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christopher%20Goodman&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fchristopher-goodman%2Fimage_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/christopher-goodman/image_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f62fb3e0-a2fe-5feb-aa62-fbb2119daeca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/christopher-goodman/image_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/christopher-goodman/image_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f62fb3e0-a2fe-5feb-aa62-fbb2119daeca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f62fb3e0-a2fe-5feb-aa62-fbb2119daeca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20Christopher%20Goodman&body=https%3A%2F%2Fwww.kenoshanews.com%2Fchristopher-goodman%2Fimage_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f62fb3e0-a2fe-5feb-aa62-fbb2119daeca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/christopher-goodman/image_f62fb3e0-a2fe-5feb-aa62-fbb2119daeca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f62fb3e0-a2fe-5feb-aa62-fbb2119daeca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" class="save-list-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f62fb3e0-a2fe-5feb-aa62-fbb2119daeca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f62fb3e0-a2fe-5feb-aa62-fbb2119daeca img { max-height: 604px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1713704" class="tncms-block site-logo-container"><div id="site-logo-1713704" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1713705" class="tncms-block site-follow-us branding-links"><div class="follow-links-1713705 default">
    
    <section id="block-1713705" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kenoshanews.com",
  "sameAs" : ["/facebook/","/twitter/","/youtube/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1713707" class="tncms-block site-footer-heading"><section id="block-1713707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1713707 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-edition-online"  href="/eedition/" ><span class="nav-label">Print Edition Online</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-go-kenosha-calendar"  href="/gokenosha/" ><span class="nav-label">Go Kenosha Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" ><span class="nav-label">Email Alerts</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1713708" class="tncms-block site-footer-heading"><section id="block-1713708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1713708 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="/jobs/" ><span class="nav-label">Work Here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1713706" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1713706"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">kenoshanews.com</a>, 6535 Green Bay Rd. Kenosha, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ea483559-b677-5a01-8c61-82e815717d9d")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=kenoshanews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588230119"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1582622146"></script></body>
</html>