



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kenoshanews.com/content/tncms/live/" />
<meta name="keywords" content=", patrol, south shore fire department, mount pleasant, vehicle, police, motor vehicle, transports, wisconsin, dodge, jennifer campeau" />
<meta name="news_keywords" content=", patrol, south shore fire department, mount pleasant, vehicle, police, motor vehicle, transports, wisconsin, dodge, jennifer campeau" />
<meta name="description" content="MOUNT PLEASANT &mdash; A woman was killed after her vehicle &ldquo;split in half&rdquo; during a three-vehicle crash in Mount Pleasant Thursday evening." />
<meta name="author" content="Alyssa Mauk Lee Enterprises" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Ma5waqNgolRrlvMo4wv-OdfTT_IzcHA5cekuZbtyfak" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?crop=1069%2C601%2C0%2C26&amp;resize=1069%2C601&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1069" />
<meta property="og:image:height" content="601" />
<meta property="og:title" content="UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified" />
<meta property="og:description" content="MOUNT PLEASANT &mdash; A woman was killed after her vehicle &ldquo;split in half&rdquo; during a three-vehicle crash in Mount Pleasant Thursday evening." />
<meta property="og:site_name" content="Kenosha News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="424648924332198" />
<meta property="article:publisher" content="https://www.facebook.com/Kenosha.News/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Kenosha_News" />
<meta name="twitter:image:alt" content="fatal crash" />
<meta name="parsely-title" content="UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified" />
<meta name="parsely-link" content="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-02-22T16:15:00-0600" />
<meta name="parsely-post-id" content="86308214-bdb6-5973-bb7b-b82a8ec15116" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?crop=1069%2C601%2C0%2C26&amp;resize=1069%2C601&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Alyssa Mauk Lee Enterprises" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content=", patrol, south shore fire department, mount pleasant, vehicle, police, motor vehicle, transports, wisconsin, dodge, jennifer campeau, top_story" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1582102183"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/global/resources/styles/site.css?_dc=1485887074"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700i|Montserrat:400,700|Archivo+Black|Open+Sans"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1582274803"/>
<style>/*<![CDATA[*/ #block-1713709 .search-spinner { position: absolute; } #block-1713709 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1713710 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1713710 .tn-user-screenname, #user-controls-1713710 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1713710 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1713710 .dropdown-signup { font-size: 12px; } #user-controls-1713710 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1713710 .large-user-avatar { margin-right: 10px; } #user-controls-1713710 .large-user-controls { font-size: 12px; } #user-controls-1713710 .logout-btn { cursor: pointer; } #user-controls-1713710 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1713710 .login-btn:hover { text-decoration: underline; } .follow-links-1713703 li { margin-right: 1px; padding: 0; } .follow-links-1713703 li a, .follow-links-1713703 li a:focus, .follow-links-1713703 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1713703 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1713703 li a.fb,.follow-links-1713703 li a.fb:hover { color: #3A59A5; } .follow-links-1713703 li a.tw,.follow-links-1713703 li a.tw:hover { color: #46C8F9; } .follow-links-1713703 li a.yt,.follow-links-1713703 li a.yt:hover { color: #CE2B29; } #tncms-block-1713669 .tnt-prop-img { max-width: 200px; } #site-logo-1713669 { color: #666; } #user-controls-1713671 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1713671 .tn-user-screenname, #user-controls-1713671 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1713671 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1713671 .dropdown-signup { font-size: 12px; } #user-controls-1713671 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1713671 .large-user-avatar { margin-right: 10px; } #user-controls-1713671 .large-user-controls { font-size: 12px; } #user-controls-1713671 .logout-btn { cursor: pointer; } #user-controls-1713671 .login-btn { color: #fff!important; } #block-1713672 .search-spinner { position: absolute; } #block-1713672 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1713672-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1713672-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1713672-dropdown .pull-right { float: none!important; } #site-search-1713672-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1713677 .breaking-title { background-color: #be1e1a; } #block-1713677 .breaking, #block-1713677 .breaking .container { background-color: #444; } #block-1713677 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1713677 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1713677 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1713677 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #tncms-block-1713704 .tnt-prop-img { max-width: 400px; } #site-logo-1713704 { color: #666; } .follow-links-1713705 li { margin-right: 1px; padding: 0; } .follow-links-1713705 li a, .follow-links-1713705 li a:focus, .follow-links-1713705 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1713705 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1713705 li a.fb,.follow-links-1713705 li a.fb:hover { color: #3A59A5; } .follow-links-1713705 li a.tw,.follow-links-1713705 li a.tw:hover { color: #46C8F9; } .follow-links-1713705 li a.yt,.follow-links-1713705 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"86308214-bdb6-5973-bb7b-b82a8ec15116","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":304}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6832,6831,6829,6828,6830", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/impressions.js?_dc=1582414554"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/traffic.js?_dc=1582353323"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/settings.js?_dc=1537383922"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/ads/_popunder/1.js?_dc=1537383981"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["multimedia","photo_galleries"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6828];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1582274803"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/kenoshanews.com.js?_dc=022217"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified | Local News | kenoshanews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #CE002F; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #CE002F!important; border-color:#CE002F!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #CE002F!important; } .container-breakout.photos-container { border-top: 10px solid #8d0020; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kenoshanews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified | Local News | kenoshanews.com" href="http://www.kenoshanews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- code here --><script type="text/javascript">
    $(document).ready(function() {       
        $('<input>').attr({
        type: 'hidden',
        name: 'nfl',
        value: 'advertorial'
        }).appendTo('#site-search-1353010');

});

</script>


<script>
    $(document).ready(function() {    
        $("ul#main-nav_menu li.home a.dropdown-toggle").text('');
        $('ul#main-nav_menu li.home a.dropdown-toggle').prepend('<span class="fas tnt-home"></span>');
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-86308214-bdb6-5973-bb7b-b82a8ec15116 section-newssection-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kenoshanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=86308214-bdb6-5973-bb7b-b82a8ec15116&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=304" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="kenoshanews.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kenoshanews.com",
  secureDomain: "www.kenoshanews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-6234658-2","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kenoshanews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":43,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"86308214-bdb6-5973-bb7b-b82a8ec15116","asset_headline":"UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified","asset_byline":"Alyssa Mauk\nLee Enterprises","asset_pub_date":"02\/22\/2020","asset_pub_time":"4:15 pm","asset_canonical":"https:\/\/www.kenoshanews.com\/news\/local\/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash\/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html","asset_content_length":64815,"asset_related_length":1,"asset_tag_1":"patrol","asset_tag_2":"south shore fire department","asset_tag_3":"mount pleasant","asset_tag_4":"vehicle","asset_tag_5":"police","asset_tag_6":"motor vehicle","asset_tag_7":"transports","asset_tag_8":"wisconsin","asset_tag_9":"dodge","asset_tag_10":"jennifer campeau","asset_flag_1":"top_story","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=Feb.Sat.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1713709" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1713709" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1713709" class="search-form-container card clearfix text-center well">
    <form id="site-search-1713709" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1713709-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1713709-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1713709-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1713709').submit();
        return false;
    });

    $('#site-search-1713709').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1713709 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1713709 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1713709-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1713709').click(function(){
        setTimeout(function(){
            $('#site-search-1713709-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1713710" class="tncms-block visible-sm visible-xs"><div id="user-controls-1713710" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kenoshanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1713710').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kenoshanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1713710').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.kenoshanews.com/users/logout/" id="user-logout-form-1713710"><input type="hidden" name="referer_url" value="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/gokenosha/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith & Values</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-an-announcement" href="/forms/announcements/" >
                                    <span class="nav-label">Submit an announcement</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-activate" href="/activate/" >
                                    <span class="nav-label">Activate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://www.kenoshanews.com/weather/?mode=radar&amp;weather_zip=53142"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1713703" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1713703 default">
    
    <section id="block-1713703" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kenoshanews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.kenoshanews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1713669" class="tncms-block"><div id="site-logo-1713669" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/3a1425f0-e534-11e9-b7f2-b3e589e990e5.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/3a1425f0-e534-11e9-b7f2-b3e589e990e5.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1713671" class="tncms-block lee-track-masthead"><div id="user-controls-1713671" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kenoshanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1713671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kenoshanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kenoshanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1713671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.kenoshanews.com/users/logout/" id="user-logout-form-1713671"><input type="hidden" name="referer_url" value="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1713673" class="tncms-block"><div id="notification-button-1713673" class="notification-button pull-right" data-control="notification" data-id="1713673" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1713672" class="tncms-block"><ul id="site-search-1713672-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1713672 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1713672" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1713672-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1713672-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1713672-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1713672').submit();
        return false;
    });

    $('#site-search-1713672').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1713672 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1713672 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1713672-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1713672').click(function(){
        setTimeout(function(){
            $('#site-search-1713672-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/kenoshanews/"  target="_blank" rel="noopener"><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3B%20Racine%20woman%20killed%20in%20three-vehicle%20Mount%20Pleasant%20crash%20identified&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/86308214-bdb6-5973-bb7b-b82a8ec15116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20UPDATE%3B%20Racine%20woman%20killed%20in%20three-vehicle%20Mount%20Pleasant%20crash%20identified&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1713677" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-1713677" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1713677" class="breaking-title text-center light">
                <h4>Live</h4>
            </div>
            <div id="breaking-content-1713677" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1713677-4e22532b-0c87-5542-ba5a-b4f398b8bbc2" class="clearfix card summary light  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/updates-and-news-from-the-nevada-caucus/article_4e22532b-0c87-5542-ba5a-b4f398b8bbc2.html" class="tnt-asset-link">
        

        
            Updates and news  from the Nevada caucus</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1715971" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        View Comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3B%20Racine%20woman%20killed%20in%20three-vehicle%20Mount%20Pleasant%20crash%20identified&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/86308214-bdb6-5973-bb7b-b82a8ec15116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20UPDATE%3B%20Racine%20woman%20killed%20in%20three-vehicle%20Mount%20Pleasant%20crash%20identified&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86308214-bdb6-5973-bb7b-b82a8ec15116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86308214-bdb6-5973-bb7b-b82a8ec15116" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86308214-bdb6-5973-bb7b-b82a8ec15116" class="save-list-86308214-bdb6-5973-bb7b-b82a8ec15116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86308214-bdb6-5973-bb7b-b82a8ec15116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-86308214-bdb6-5973-bb7b-b82a8ec15116" class="asset article-default"  data-url="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?crop=1069%2C601%2C0%2C26&resize=1069%2C601&order=crop%2Cresize">
            <meta itemprop="width" content="1069">
            <meta itemprop="height" content="601">
        </div>
        <meta itemprop="name" content="kenoshanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            UPDATE; Racine woman killed in three-vehicle Mount Pleasant crash identified
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-86308214-bdb6-5973-bb7b-b82a8ec15116" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Alyssa Mauk
Lee Enterprises
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-22T16:15:00-06:00" class="tnt-date asset-date text-muted">
            Feb 22, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-22T16:15:00-06:00" class="tnt-date asset-date text-muted">
            Feb 22, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-22T17:07:12-06:00" class="tnt-date asset-date text-muted">51 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-22T16:15:00-06:00">
    <meta itemprop="datePublished" content="2020-02-22T16:15:00-06:00">
    <meta itemprop="dateModified" content="2020-02-22T11:07:12-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="86308214-bdb6-5973-bb7b-b82a8ec15116">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-afb959d2-2d4b-59c0-88cb-313663cff2dd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-afb959d2-2d4b-59c0-88cb-313663cff2dd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1069">
            <meta itemprop="height" content="654">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg">
        <img
                    alt="fatal crash"
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg"
                    class="img-responsive full tnt-restrict-img-afb959d2-2d4b-59c0-88cb-313663cff2dd"
                    width="1069"
                    height="654" />
            </div><style>
                .tnt-restrict-img-afb959d2-2d4b-59c0-88cb-313663cff2dd {
                    max-width: 1069px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Honda driven by a 47-year-old Racine woman was “split in half” after a a three-vehicle crash on Highway 11 (Durand Avenue) near Cozy Acre Road in Mount Pleasant on Thursday evening. Mount Pleasant Police reported that the woman was found dead underneath one of the other involved vehicles.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-afb959d2-2d4b-59c0-88cb-313663cff2dd" class="tnt-byline asset-byline"  >
            submitted photo
<!--p:IM CUC Image Credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=UPDATE%3B%20Racine%20woman%20killed%20in%20three-vehicle%20Mount%20Pleasant%20crash%20identified&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/86308214-bdb6-5973-bb7b-b82a8ec15116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20UPDATE%3B%20Racine%20woman%20killed%20in%20three-vehicle%20Mount%20Pleasant%20crash%20identified&body=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86308214-bdb6-5973-bb7b-b82a8ec15116"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86308214-bdb6-5973-bb7b-b82a8ec15116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86308214-bdb6-5973-bb7b-b82a8ec15116" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86308214-bdb6-5973-bb7b-b82a8ec15116" class="save-list-86308214-bdb6-5973-bb7b-b82a8ec15116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86308214-bdb6-5973-bb7b-b82a8ec15116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>MOUNT PLEASANT — A woman was killed after her vehicle “split in half” during a three-vehicle crash in Mount Pleasant Thursday evening.</p></div><div class="lee-article-text"><p>Authorities identified the fatality victim Saturday as Jennifer Campeau, 47, of Racine.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>At 10:47 p.m. on Thursday, Mount Pleasant Police officers and the South Shore Fire Department responded to the area near Highway 11 and Cozy Acres Road for a three-vehicle crash, according to the Mount Pleasant Police Department.</p></div><div class="lee-article-text"><p>A Honda traveling east reportedly crossed over into the westbound lane and sideswiped a Mazda. The Honda then lost control and was sheared in half by a Dodge vehicle, which was also traveling west. The Honda’s driver, Campeau, was found dead underneath the Dodge involved in the crash.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -10px;
            z-index: 1;
            color: #000;
            opacity: .3;
            float: right;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="86308214-bdb6-5973-bb7b-b82a8ec15116" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kenoshanews.com.png?_dc=Feb.Sat.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://www.kenoshanews.com/users/login/?referer_url=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html">Log in</a> or <a href="https://www.kenoshanews.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=kenoshanews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.kenoshanews.com%2Fnews%2Flocal%2Fupdate-racine-woman-killed-in-three-vehicle-mount-pleasant-crash%2Farticle_86308214-bdb6-5973-bb7b-b82a8ec15116.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 262-657-1000 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1714014" class="tncms-block"></div></div><div class="lee-article-text"><p>The Dodge had major front end damage, and the female driver was treated at Ascension Hospital for minor injuries. Her two passengers were treated by South Shore and released.</p></div><div class="lee-article-text"><p>The Mazda’s driver was trapped and extracted, and then transported to Froedtert Trauma Center in Milwaukee with serious, but non-life-threatening injuries.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Wisconsin State Patrol was contacted to conduct a crash reconstruction of the scene due to the severity of the injuries and the fatality.</p></div><div class="lee-article-text"><p>The incident remains under investigation by the Mount Pleasant Police Department and Wisconsin State Patrol. Anyone with information is asked to contact the Mount Pleasant Police or Crime Stoppers.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Mount Pleasant PD was assisted by the Racine County Sheriff’s Office for UAV Drone support. Sturtevant Police assisted with traffic control, the Wisconsin State Patrol helped with technical reconstruction and South Shore Fire Department provided medical treatment and scene clean up.</p></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-presentation tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>SIMMONS BLOCK PARTY</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1737">
            <meta itemprop="height" content="1193">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=1200%2C824">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=1200%2C824">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SIMMONS BLOCK PARTY"
                            class="img-responsive lazyload full"
                            width="1737"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=540%2C371 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=750%2C515 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=1200%2C824 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/ea/7ea4b1a8-d22e-5188-b869-567069aaa638/5d027d92f0830.image.jpg?resize=1700%2C1168 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Simmons Island Block Party</p><p>Noah Muniz, 5, gets help from his grandfather, Chuck LeMay, while checking out a 1972 Hornet Wagon in front of the Kenosha History Center during the Simmons Summer Kickoff Block Party on Saturday. The event, shortened by rain, featured American Motor Co. and other classic cars as well as food vendors.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-60e44222-aad6-11e7-aa49-0705495103f9-asset-7ea4b1a8-d22e-5188-b869-567069aaa638" class="tnt-byline asset-byline" >
                    
                        
                        Sean Krajacic
                        
                    
                </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Harris and Hudson with Matt</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="756">
            <meta itemprop="height" content="1045">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harris and Hudson with Matt"
                            class="img-responsive lazyload full"
                            width="756"
                            height="1045"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg?resize=300%2C415 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg?resize=400%2C553 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg?resize=540%2C746 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg?resize=750%2C1037 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cd/7cd2245e-5afa-5d17-ad72-1284bb3e49ed/5ba800bb8e3d2.image.jpg?resize=756%2C1045 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dan Harris shares his love of classic cars with his son, Matt; seen here examining the engine of a Hudson.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-f4ea7294-aad0-11e7-9c10-b3449b02e2f3-asset-7cd2245e-5afa-5d17-ad72-1284bb3e49ed" class="tnt-byline asset-byline" >
                    
                        
                        Heather Poyner
                        
                    
                </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1933">
            <meta itemprop="height" content="1071">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=1200%2C665">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=1200%2C665">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1933"
                            height="1071"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=540%2C299 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=750%2C416 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=1200%2C665 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/9/81/98143728-5cad-5884-8083-7b370b0decb6/5d027d92ad5ac.image.jpg?resize=1700%2C942 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Smart dog: Bowie, owned by James Bradmon, takes advantage of the shade underneath a classic car to escape the heat during the Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-98143728-5cad-5884-8083-7b370b0decb6" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY BRIAN PASSINO
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1795">
            <meta itemprop="height" content="1154">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=1200%2C771">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=1200%2C771">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1795"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=400%2C257 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=540%2C347 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=750%2C482 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=1200%2C771 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/ca/eca48b48-07b0-5012-bba5-4938e3c24c57/5d027d92d4e20.image.jpg?resize=1700%2C1093 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>‘I like it hot, like today,” said Manuel Palos, Sr., left, as he and his son Manuel Palos, Jr., right, viewed a 1969 Dodge Super Bee. “It’s good to spend time with dad in the morning,” said Palos, Jr. The pair were at the Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-eca48b48-07b0-5012-bba5-4938e3c24c57" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY BRIAN PASSINO
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg?resize=300%2C451 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg?resize=400%2C601 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg?resize=540%2C811 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg?resize=750%2C1126 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/b2/6b228d80-9892-5406-827f-fcd78952d375/5b27139688b64.image.jpg?resize=1174%2C1763 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>You can’t go wrong (especially in Kenosha) taking your dad to the Father’s Day Car Show in Baker Park, where you’ll see classic cars like this 1959 Edsel Corsair, owned by Tony Ammendola.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-6b228d80-9892-5406-827f-fcd78952d375" class="tnt-byline asset-byline"  >
            KENOSHA NEWS file PHOTO BY BRIAN PASSINO
<!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1742">
            <meta itemprop="height" content="1189">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=1200%2C819">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=1200%2C819">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1742"
                            height="1189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=750%2C512 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=1200%2C819 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/f7/1f7117b9-655d-573b-9207-af305f560ac2/5b2713c99a8c0.image.jpg?resize=1700%2C1160 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pete Foley, right, stays out of the sun underneath an umbrella with his 1938 Chevy coupe, painted with flames in a “laser red” metallic pearl during the hot Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p><p>CAR SHOW BAKER PARK</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-1f7117b9-655d-573b-9207-af305f560ac2" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY BRIAN PASSINO
<!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1878">
            <meta itemprop="height" content="1103">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=1200%2C705">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=1200%2C705">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1878"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=300%2C176 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=400%2C235 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=540%2C317 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=750%2C440 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=1200%2C705 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/0c/e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5/5d027d9318ca8.image.jpg?resize=1700%2C998 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Another vehicle arrives for the Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-e0c0e6aa-e5ac-5dcd-8552-bdc7f7b4cec5" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY BRIAN PASSINO
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1733">
            <meta itemprop="height" content="1195">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=1200%2C827">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=1200%2C827">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1733"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=750%2C517 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=1200%2C827 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/c/38/c387fb11-a4b7-5380-9080-c8ad023d2311/5d027d933445e.image.jpg?resize=1700%2C1172 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>“It’s pretty cool. You don’t get to see cars like this every day. It’s just a cool experience to see the cars,’ said Joseph White, left, as he takes a photo of a 1930 Ford Model A truck owned by Rick Colp of Pleasant Prairie that’s reflected in the paint job of 1965 Pontiac GTO, right, owned by Jerry Chapman. Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-c387fb11-a4b7-5380-9080-c8ad023d2311" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY BRIAN PASSINO
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1859">
            <meta itemprop="height" content="1115">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=1200%2C720">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1859"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=1200%2C720 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/5/67/56714b9b-fdc0-562f-9a13-2d83bb837a63/5b271396b1549.image.jpg?resize=1700%2C1020 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Roy Scuffham grabs some cold water out of the trunk of his 1969 GTO, “The Judge.”</p><p>duringFather’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018. Scuffham got the car in 1980 and replaced it’s bent frame with another from a 1969 LeMans that he had on hand. “It keeps me out of the bars and out of trouble. The wife knew where I was,” said Scuffham</p><p>CAR SHOW BAKER PARK</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-56714b9b-fdc0-562f-9a13-2d83bb837a63" class="tnt-byline asset-byline"  >
            <!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1806">
            <meta itemprop="height" content="1147">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=1200%2C762">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=1200%2C762">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1806"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=400%2C254 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=540%2C343 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=750%2C476 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=1200%2C762 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/2a/32aecd86-d51a-5f0a-b0e6-ca070dc0fddb/5b271396db4cc.image.jpg?resize=1700%2C1080 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>‘I like it hot, like today,” said Manuel Palos Sr., above left, as he and his son Manuel Palos Jr., right, view a 1969 Dodge Super Bee. “It’s good to spend time with dad in the morning,” said Palos, Jr.</p><p>The pair were at the Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p><p>CAR SHOW BAKER PARK</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-32aecd86-d51a-5f0a-b0e6-ca070dc0fddb" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTOS BY BRIAN PASSINO
<!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>CAR SHOW BAKER PARK</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1718">
            <meta itemprop="height" content="1206">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=1200%2C842">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=1200%2C842">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW BAKER PARK"
                            class="img-responsive lazyload full"
                            width="1718"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=400%2C281 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=540%2C379 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=750%2C526 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=1200%2C842 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/99/19971337-f26e-58db-95b3-f63b042cc926/5d027d9364916.image.jpg?resize=1700%2C1193 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>“Ten miles per gallon, if you’re lucky, on a good day, with the wind behind you,” said Steve Andersen, right, who drove his 1973 Cadillac hearse to the Father’s Day Kenosha Car Show, hosted by Vintage Auto Group and Kenosha Classic Street Machines, at Baker Park on Sunday, June 17, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-19971337-f26e-58db-95b3-f63b042cc926" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY BRIAN PASSINO
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>WOUNDED WARRIOR CAR SHOW</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1731">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=1200%2C830">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WOUNDED WARRIOR CAR SHOW"
                            class="img-responsive lazyload full"
                            width="1731"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/d6/ad689de2-6a37-5e68-b7d3-4280ac67297d/5d618adbdb820.image.jpg?resize=1700%2C1176 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Car enthusiasts walk through rows of classic cars during the annual car show fundraiser to benefit severely wounded soldiers. This year’s event is Sunday on Simmons Island.</p><p>WOUNDED WARRIOR CAR SHOW</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-ad689de2-6a37-5e68-b7d3-4280ac67297d" class="tnt-byline asset-byline"  >
            kenosha news file photo/
<!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>CAR SHOW</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1732">
            <meta itemprop="height" content="1196">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=1200%2C829">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=1200%2C829">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW"
                            class="img-responsive lazyload full"
                            width="1732"
                            height="1196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=750%2C518 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=1200%2C829 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/a3/0a3e92c8-6116-584d-a996-90a38459f3c2/5b0428bcdf7bf.image.jpg?resize=1700%2C1174 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Terry Brittingham brought his 1930 Ford to the Kenosha Classic Cruise-in Car Show. This year’s show is Sept. 1.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0a3e92c8-6116-584d-a996-90a38459f3c2" class="tnt-byline asset-byline"  >
            KENOSHA NEWS file PHOTO
<!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item image-item">
                    
                        <h3>CAR SHOW</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1861">
            <meta itemprop="height" content="1113">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=1200%2C718">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=1200%2C718">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CAR SHOW"
                            class="img-responsive lazyload full"
                            width="1861"
                            height="1113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=300%2C179 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=400%2C239 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=540%2C323 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=750%2C449 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=1200%2C718 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/4/8f/48f5a9fd-681c-59d6-8173-ebc01fe5c21a/59ab4affc3429.image.jpg?resize=1700%2C1017 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dennis Spitz, front, gets help moving his 410 wind sprint car from his son, Kris, for the Kenosha Classic Cruise-in Car Show downtown on Saturday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-48f5a9fd-681c-59d6-8173-ebc01fe5c21a" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY SEAN KRAJACIC
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_14" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_15" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="15"></a>
                <div id="gallery_item_15" class="gallery-item image-item">
                    
                        <h3>RODS FOR A REASON CAR SHOW</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1850">
            <meta itemprop="height" content="1120">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=1200%2C726">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=1200%2C726">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RODS FOR A REASON CAR SHOW"
                            class="img-responsive lazyload full"
                            width="1850"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=540%2C327 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=750%2C454 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=1200%2C726 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/3c/33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8/5962e2ee2aa4f.image.jpg?resize=1700%2C1029 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Auto enthusiasts look at classic cars during the Rods for a Reason car show at Petrifying Springs Park on July 9. Proceeds from the event will go to fund requests to the Make-A-Wish Foundation of Wisconsin from the Kenosha and Racine communities.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-33c606f6-b9d0-51f8-8e23-2f1a0eb6ece8" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTOS BY SEAN KRAJACIC
<!--p:photo credit-->
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_16" class="gallery-item-1505e8b0-a3c1-52f8-87a4-628f1f4a2035" data-item="16"></a>
                <div id="gallery_item_16" class="gallery-item image-item">
                    
                        <h3>RODS FOR A REASON CAR SHOW</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1758">
            <meta itemprop="height" content="1179">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=1200%2C805">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=1200%2C805">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RODS FOR A REASON CAR SHOW"
                            class="img-responsive lazyload full"
                            width="1758"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=750%2C503 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=1200%2C805 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/c8/8c8c3465-fabf-57f8-8074-d4a39b8fa6a6/5962e2ef8ad50.image.jpg?resize=1700%2C1140 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Auto enthusiasts look at classic cars during the Rods for a Reason car show at Petrifying Springs Park on Sunday, July 9, 2017.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-8c8c3465-fabf-57f8-8074-d4a39b8fa6a6" class="tnt-byline asset-byline"  >
            KENOSHA NEWS PHOTO BY SEAN KRAJACIC
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_16" class="item-ad text-center" style="min-height: 311px"></div></div></div></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/update-racine-woman-killed-in-three-vehicle-mount-pleasant-crash/article_86308214-bdb6-5973-bb7b-b82a8ec15116.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    View Comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-86308214-bdb6-5973-bb7b-b82a8ec15116 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="86308214-bdb6-5973-bb7b-b82a8ec15116" method="post" action="/tncms/counter/editorial/86308214-bdb6-5973-bb7b-b82a8ec15116/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="86308214-bdb6-5973-bb7b-b82a8ec15116" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22patrol%22#tncms-source=keyword" class="tag-patrol label label-default" data-tncms-track-dmp='search: patrol'>Patrol</a>
            </li> <li>
                <a href="/search/?k=%22south%20shore%20fire%20department%22#tncms-source=keyword" class="tag-south-shore-fire-department label label-default" data-tncms-track-dmp='search: south-shore-fire-department'>South Shore Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22mount%20pleasant%22#tncms-source=keyword" class="tag-mount-pleasant label label-default" data-tncms-track-dmp='search: mount-pleasant'>Mount Pleasant</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22wisconsin%22#tncms-source=keyword" class="tag-wisconsin label label-default" data-tncms-track-dmp='search: wisconsin'>Wisconsin</a>
            </li> <li>
                <a href="/search/?k=%22dodge%22#tncms-source=keyword" class="tag-dodge label label-default" data-tncms-track-dmp='search: dodge'>Dodge</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20campeau%22#tncms-source=keyword" class="tag-jennifer-campeau label label-default" data-tncms-track-dmp='search: jennifer-campeau'>Jennifer Campeau</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1713968" class="tncms-block"><style>
    #wc-email-form-1713968 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1713968 h1 {
        font-size: 24px;
    }
    #wc-email-form-1713968 h1, 
    #wc-email-form-1713968 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1713968 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1713968 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1713968 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1713968 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1713968 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1713968" class="p402_hide">
    <div class="text-center"><h1>Get local news delivered to your inbox!</h1><p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://kenoshanews.com/newsletters/thank-you/#tracking-source=dailyc&ir=true">
        
            <input name="format" type="hidden" value="html">
            <input name="cmd" type="hidden" value="subscribe">
            <input type="hidden" name="custom_site_name" value="kenoshanews.com">
            <input type="hidden" name="custom_site_domain" value="kenoshanews.com">
            <input type="hidden" name="custom_timezone" value="CST">
        
        <input id="wc-slid-1713968" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1713968" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=9172018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'kenoshanews.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1713968').val(xList);
            $('#wc-email-form-1713968').fadeIn();
        }
        
        $('#wc-email-form-1713968 .wc-form').submit(function(){
            if( $('#hp-1713968').val() === '') {
                $('#hp-1713968').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1714012" class="tncms-block"></div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e3af7cbe-6ba8-58fe-9e4f-9be01b256ed8" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3af7cbe-6ba8-58fe-9e4f-9be01b256ed8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/homicide-trial-postponed-after-allegations-of-jury-tampering/article_e3af7cbe-6ba8-58fe-9e4f-9be01b256ed8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Homicide trial postponed after allegations of jury tampering"
                            class="img-responsive lazyload full"
                            width="1697"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/7/cc/7cc6e8f3-6259-506f-9fdd-19b53cfe7384/5e165b8cc206a.image.jpg?crop=1697%2C955%2C0%2C133&resize=1697%2C955&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/homicide-trial-postponed-after-allegations-of-jury-tampering/article_e3af7cbe-6ba8-58fe-9e4f-9be01b256ed8.html" class="tnt-asset-link">
        

        
            Homicide trial postponed after allegations of jury tampering</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-17T11:49:56-06:00" class="tnt-date asset-date text-muted">Feb 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As the homicide trial for 16-year-old Martice Fuller was set to begin Monday morning, allegations of jury tampering arose, forcing the judge t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6db6335c-6fca-5fa8-ba22-dfb5653c17dd" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6db6335c-6fca-5fa8-ba22-dfb5653c17dd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/rollover-crash-closes-intersection/article_6db6335c-6fca-5fa8-ba22-dfb5653c17dd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rollover crash closes intersection"
                            class="img-responsive lazyload full"
                            width="1819"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/6/db/6db6335c-6fca-5fa8-ba22-dfb5653c17dd/5e4c3432134e2.preview.jpg?crop=1819%2C1023%2C0%2C57&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/rollover-crash-closes-intersection/article_6db6335c-6fca-5fa8-ba22-dfb5653c17dd.html" class="tnt-asset-link">
        

        
            Rollover crash closes intersection</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-18T13:18:37-06:00" class="tnt-date asset-date text-muted">Feb 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A busy Kenosha intersection closed for more than an hour Tuesday after a rollover crash. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b4812ad3-00ba-5863-b80d-258bc592c326" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b4812ad3-00ba-5863-b80d-258bc592c326 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/phones-seized-mother-held-briefly-as-investigation-continues-into-jury/article_b4812ad3-00ba-5863-b80d-258bc592c326.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Phones seized, mother held briefly as investigation continues into jury tampering allegations"
                            class="img-responsive lazyload full"
                            width="1697"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/0/1c/01cfc909-d06c-5baa-9108-e6d888fbcf7f/5e165b8cf22e9.image.jpg?crop=1697%2C955%2C0%2C132&resize=1697%2C955&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/phones-seized-mother-held-briefly-as-investigation-continues-into-jury/article_b4812ad3-00ba-5863-b80d-258bc592c326.html" class="tnt-asset-link">
        

        
            Phones seized, mother held briefly as investigation continues into jury tampering allegations</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-18T17:10:30-06:00" class="tnt-date asset-date text-muted">Feb 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kenosha Police are continuing to investigate allegations of jury tampering in the Martice Fuller homicide case. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bc7b96e7-b937-5498-b2ac-c3fcbd2b9f1b" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc7b96e7-b937-5498-b2ac-c3fcbd2b9f1b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/new-upscale-apartments-planned-for-downtown-kenosha/article_bc7b96e7-b937-5498-b2ac-c3fcbd2b9f1b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New upscale apartments planned for downtown Kenosha"
                            class="img-responsive lazyload full"
                            width="1209"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/3/ac/3acc536e-0e9e-5be5-b1f1-db13d48e35dc/5e4af4858bd75.image.jpg?crop=1209%2C680%2C62%2C0&resize=1209%2C680&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-upscale-apartments-planned-for-downtown-kenosha/article_bc7b96e7-b937-5498-b2ac-c3fcbd2b9f1b.html" class="tnt-asset-link">
        

        
            New upscale apartments planned for downtown Kenosha</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-17T09:39:00-06:00" class="tnt-date asset-date text-muted">Feb 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">An Illinois real estate developer is confident the demand is high for luxury housing in downtown Kenosha. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e5861315-37ad-5533-97d0-6bc669dfd4e0" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5861315-37ad-5533-97d0-6bc669dfd4e0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/kenosha-man-charged-with-five-counts-possession-of-child-pornography/article_e5861315-37ad-5533-97d0-6bc669dfd4e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kenosha man charged with five counts possession of child pornography"
                            class="img-responsive lazyload full"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/13/8136de90-94a6-53e6-beb9-80ab31113573/5a9a34ba88958.image.jpg?crop=700%2C394%2C0%2C0&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/kenosha-man-charged-with-five-counts-possession-of-child-pornography/article_e5861315-37ad-5533-97d0-6bc669dfd4e0.html" class="tnt-asset-link">
        

        
            Kenosha man charged with five counts possession of child pornography</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-20T16:30:26-06:00" class="tnt-date asset-date text-muted">Feb 20, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Kenosha man is free in $10,000 bond after being charged with possession of child pornography </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-87c8a933-314b-526a-967d-5d9437357bff" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-87c8a933-314b-526a-967d-5d9437357bff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/aurora-medical-center-in-kenosha-provides-free-emergency-narcan-kits/article_87c8a933-314b-526a-967d-5d9437357bff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Aurora Medical Center in Kenosha provides free emergency Narcan kits to opioid overdose patients"
                            class="img-responsive lazyload full"
                            width="1780"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/1/21/1216babc-3628-511c-a83c-313bce0a7b2b/5dc1dcf91bed1.image.jpg?crop=1780%2C1001%2C144%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/aurora-medical-center-in-kenosha-provides-free-emergency-narcan-kits/article_87c8a933-314b-526a-967d-5d9437357bff.html" class="tnt-asset-link">
        

        
            Aurora Medical Center in Kenosha provides free emergency Narcan kits to opioid overdose patients</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-19T15:36:13-06:00" class="tnt-date asset-date text-muted">Feb 19, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Aurora Medical Center in Kenosha is partnering with local and national officials to provide free emergency Narcan kits that can potentially sa&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-246e2803-efbc-5fa3-a68d-640353ef46c4" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-246e2803-efbc-5fa3-a68d-640353ef46c4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/kenosha-man-found-guilty-in-group-home-homicide/article_246e2803-efbc-5fa3-a68d-640353ef46c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kenosha man found guilty in group home homicide"
                            class="img-responsive lazyload full"
                            width="1792"
                            height="1008"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/d/f2/df2c01a4-81f0-56a0-8dbd-2d01095a8bfc/5e4b0f0ad5b0f.image.jpg?crop=1792%2C1008%2C0%2C73&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/kenosha-man-found-guilty-in-group-home-homicide/article_246e2803-efbc-5fa3-a68d-640353ef46c4.html" class="tnt-asset-link">
        

        
            Kenosha man found guilty in group home homicide</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-20T17:40:00-06:00" class="tnt-date asset-date text-muted">Feb 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A jury on Thursday found 70-year-old Marcel Kudzin guilty of homicide and attempted homicide for a 2015 knife attack in a Kenosha residential &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-652201bc-ce39-57d6-bec2-e01844ee4f6c" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-652201bc-ce39-57d6-bec2-e01844ee4f6c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/updated-police-apprehend-student-with-bb-gun-at-reuther/article_652201bc-ce39-57d6-bec2-e01844ee4f6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATED: Police apprehend student with BB gun at Reuther"
                            class="img-responsive lazyload full"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/74/e745b04b-c0b1-503d-90f7-ec48722c7b9c/5b0e24ce05a4f.image.jpg?crop=320%2C180%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/74/e745b04b-c0b1-503d-90f7-ec48722c7b9c/5b0e24ce05a4f.image.jpg?crop=320%2C180%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/74/e745b04b-c0b1-503d-90f7-ec48722c7b9c/5b0e24ce05a4f.image.jpg?crop=320%2C180%2C0%2C70&resize=320%2C180&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/updated-police-apprehend-student-with-bb-gun-at-reuther/article_652201bc-ce39-57d6-bec2-e01844ee4f6c.html" class="tnt-asset-link">
        

        
            UPDATED: Police apprehend student with BB gun at Reuther</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-20T16:00:00-06:00" class="tnt-date asset-date text-muted">Feb 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A student was taken into custody Thursday afternoon at Reuther High School after reports that the student had a firearm, which turned out to b&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9aa0227f-3ec3-5139-a343-92b806fcb947" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9aa0227f-3ec3-5139-a343-92b806fcb947 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/bogus-signs-in-petrifying-springs-park-draw-county-officials-ire/article_9aa0227f-3ec3-5139-a343-92b806fcb947.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bogus signs in Petrifying Springs Park draw county officials' ire"
                            class="img-responsive lazyload full"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/c7/ec71c55c-2b62-5aad-bf15-f5f205a86721/5e4d8b1733923.image.jpg?crop=800%2C450%2C0%2C495&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/c7/ec71c55c-2b62-5aad-bf15-f5f205a86721/5e4d8b1733923.image.jpg?crop=800%2C450%2C0%2C495&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/c7/ec71c55c-2b62-5aad-bf15-f5f205a86721/5e4d8b1733923.image.jpg?crop=800%2C450%2C0%2C495&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/c7/ec71c55c-2b62-5aad-bf15-f5f205a86721/5e4d8b1733923.image.jpg?crop=800%2C450%2C0%2C495&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/c7/ec71c55c-2b62-5aad-bf15-f5f205a86721/5e4d8b1733923.image.jpg?crop=800%2C450%2C0%2C495&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/e/c7/ec71c55c-2b62-5aad-bf15-f5f205a86721/5e4d8b1733923.image.jpg?crop=800%2C450%2C0%2C495&resize=800%2C450&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/bogus-signs-in-petrifying-springs-park-draw-county-officials-ire/article_9aa0227f-3ec3-5139-a343-92b806fcb947.html" class="tnt-asset-link">
        

        
            Bogus signs in Petrifying Springs Park draw county officials' ire</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-19T14:26:00-06:00" class="tnt-date asset-date text-muted">Feb 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mysterious signs placed throughout Petrifying Springs Park prompted an immediate response from Kenosha County officials this week. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-028ca719-1165-56ed-8608-b4562abd2a2c" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-028ca719-1165-56ed-8608-b4562abd2a2c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/mother-admits-child-neglect-in-house-with-dog-feces/article_028ca719-1165-56ed-8608-b4562abd2a2c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mother admits child neglect in house with dog feces"
                            class="img-responsive lazyload full"
                            width="1422"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/8/74/874dab02-5528-5af4-8f66-41ba3916c13c/5e1f5b57d71b0.image.jpg?crop=1422%2C800%2C0%2C227&resize=1422%2C800&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/mother-admits-child-neglect-in-house-with-dog-feces/article_028ca719-1165-56ed-8608-b4562abd2a2c.html" class="tnt-asset-link">
        

        
            Mother admits child neglect in house with dog feces</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-21T10:46:00-06:00" class="tnt-date asset-date text-muted">Feb 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ELKHORN — A mother whose children were found living in squalor in their town of Lyons home has pleaded guilty to neglecting a child. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-afb959d2-2d4b-59c0-88cb-313663cff2dd" class="modal fullscreen in modal-image image-default modal-afb959d2-2d4b-59c0-88cb-313663cff2dd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=400%2C245"
                    srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=300%2C184 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=400%2C245 400w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=540%2C330 540w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=750%2C459 750w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/assets/v3/editorial/a/fb/afb959d2-2d4b-59c0-88cb-313663cff2dd/5e50742bd0cfa.image.jpg?resize=1069%2C654 1200w"
                    sizes="100vw"
                    width="1069"
                    height="654"
                    alt="fatal crash"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-afb959d2-2d4b-59c0-88cb-313663cff2dd" data-target=".caption-inner-modal-image-afb959d2-2d4b-59c0-88cb-313663cff2dd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-afb959d2-2d4b-59c0-88cb-313663cff2dd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A Honda driven by a 47-year-old Racine woman was “split in half” after a a three-vehicle crash on Highway 11 (Durand Avenue) near Cozy Acre Road in Mount Pleasant on Thursday evening. Mount Pleasant Police reported that the woman was found dead underneath one of the other involved vehicles.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-afb959d2-2d4b-59c0-88cb-313663cff2dd" class="tnt-byline asset-byline"  >
            submitted photo
<!--p:IM CUC Image Credit-->
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kenoshanews.com%2Ffatal-crash%2Fimage_afb959d2-2d4b-59c0-88cb-313663cff2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fatal-crash/image_afb959d2-2d4b-59c0-88cb-313663cff2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afb959d2-2d4b-59c0-88cb-313663cff2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=fatal%20crash&via=Kenosha_News&url=https%3A%2F%2Fwww.kenoshanews.com%2Ffatal-crash%2Fimage_afb959d2-2d4b-59c0-88cb-313663cff2dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fatal-crash/image_afb959d2-2d4b-59c0-88cb-313663cff2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afb959d2-2d4b-59c0-88cb-313663cff2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kenoshanews.com/fatal-crash/image_afb959d2-2d4b-59c0-88cb-313663cff2dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fatal-crash/image_afb959d2-2d4b-59c0-88cb-313663cff2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afb959d2-2d4b-59c0-88cb-313663cff2dd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kenoshanews.com/tncms/asset/editorial/afb959d2-2d4b-59c0-88cb-313663cff2dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afb959d2-2d4b-59c0-88cb-313663cff2dd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkenoshanews.com%5D%20fatal%20crash&body=https%3A%2F%2Fwww.kenoshanews.com%2Ffatal-crash%2Fimage_afb959d2-2d4b-59c0-88cb-313663cff2dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afb959d2-2d4b-59c0-88cb-313663cff2dd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fatal-crash/image_afb959d2-2d4b-59c0-88cb-313663cff2dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afb959d2-2d4b-59c0-88cb-313663cff2dd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-afb959d2-2d4b-59c0-88cb-313663cff2dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="afb959d2-2d4b-59c0-88cb-313663cff2dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="afb959d2-2d4b-59c0-88cb-313663cff2dd" class="save-list-afb959d2-2d4b-59c0-88cb-313663cff2dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="afb959d2-2d4b-59c0-88cb-313663cff2dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-afb959d2-2d4b-59c0-88cb-313663cff2dd img { max-height: 654px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1713704" class="tncms-block site-logo-container"><div id="site-logo-1713704" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/custom/image/26edf816-e534-11e9-9143-7fe38711c933.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1713705" class="tncms-block site-follow-us branding-links"><div class="follow-links-1713705 default">
    
    <section id="block-1713705" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kenoshanews.com",
  "sameAs" : ["/facebook/","/twitter/","/youtube/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1713707" class="tncms-block site-footer-heading"><section id="block-1713707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1713707 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-edition-online"  href="/eedition/" ><span class="nav-label">Print Edition Online</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-go-kenosha-calendar"  href="/gokenosha/" ><span class="nav-label">Go Kenosha Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" ><span class="nav-label">Email Alerts</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1713708" class="tncms-block site-footer-heading"><section id="block-1713708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1713708 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="/jobs/" ><span class="nav-label">Work Here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1713706" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1713706"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">kenoshanews.com</a>, 6535 Green Bay Rd. Kenosha, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kenoshanews.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=kenoshanews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Patrol','Engage:South Shore Fire Department','Engage:Mount Pleasant','Engage:Vehicle','Engage:Police','Engage:Motor Vehicle','Engage:Transports','Engage:Wisconsin','Engage:Dodge','Engage:Jennifer Campeau'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1582102183"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kenoshanews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1581583601"></script></body>
</html>